Video Screencast Help

Vault Permission Sync

Created: 08 Mar 2006 • Updated: 21 May 2010 | 3 comments

Scenario: Want to give user x permission to user y vault.

Process: Select user y vault right click, select properties, permissions add user x to list with grant permission to read and write. Then select archive task and sync mailboxes.

Issue: It takes hours (up to 24 hours) for the vault for user y to appear in archive explorer of user x.

Is there a way to speed up this process?

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

TonySterling's picture

Have you tried refreshing the AE view?

This is from the help, it talks about items being deleted, but it might force the refresh to catch the new archive.

Updating Archive Explorer view
You can refresh your Archive Explorer view to ensure it reflects when items have been deleted from your vault:

Check that you have a network connection .
On your Outlook menu bar, go to Tools, Enterprise Vault and select Refresh Archive Explorer View.
You are prompted to confirm that you want to proceed. Click Yes.
When the progress dialog closes, the refresh is finished.

If you have a dial up connection and a very large vault (thousands of items), the refresh may take some time.
The refresh option may not be available to you, depending on how your administrator has set up your vault.
For information on the other offline vault options available on the Tools menu, see Enterprise Vault Help Topics on the Help menu in the Outlook menu bar.

Morgan Hamilton's picture

I believe that vault permissions are related to ACLS in AD/Exchange. Have you tried going to active directory sites and services and forcing AD replication?

Sal DeAugustino's picture

No I have not tried this yet. I will try that route next time.