Video Screencast Help

Vault Refresh Error

Created: 15 Feb 2013 • Updated: 05 May 2013 | 4 comments
This issue has been solved. See solution.

Hi ,

 

 

when i try to search email in a vault i got this error message :

 

"Il vault ricercato è in fase di aggiornamento.
Per ulteriori informazioni, fare clic sull'icona della Guida in linea."

"The vault is sought being updated.
For more information, click Help."

 

if i try  to use any command ( delete from vault or other) i got  no result.

 

i've tried to restard service/machine but with no results.

 

i recieve this message since 3 days!

 

anyone can help me?

Comments 4 CommentsJump to latest comment

RahulG's picture

What is the state of the  index volume for the user in question ? is it rebuilding , failed ?

aindre's picture

hi ,

 

there're no index volume in "failed" status.

 

the archive of every single vault has status "available"

 

tnx for support

 

TonySterling's picture

It sounds like the index is being rebuilt.  A index that is rebuilding will not show as failed.  You could check the status of the index volumes on the property tab of the archive.

SOLUTION
Rob.Wilcox's picture

Do you need more information or help?

Is it for every archive, or 'some'?