This issue has been solved.

Vaulted emails and delegations

Created: 20 Dec 2012 • Updated: 05 Feb 2013
Login to vote
0 0 Votes

Hi.  We have users who receive delegation to other users emails.  Our domain policy is vaulting the emails after 90 days.  When the user goes into the vaulted emails that have been vaulted under someone else's username, they are not able to download the attachments.  It seems like the text is viewable, but not the attachments - which is a big deal because a lot of what we do is being emailed to us in either pdf or jpg format.  We are using Ent Vault v10.2.  Even when the user is given the permissions on the exchange server for delegation AND permission to open the vaulted item, they still cannot get the attachment.  Has anyone else seen this before?  Any help would be greatly appreciated!

Quick Look Solution

The issue is most likely

The issue is most likely Scripts in shared folders needing to be enabled
By default Outlook will only execute VBScript in your own mailbox, if you connect another users folder or mailbox, the vbscript will be disabled.

In Outlook 2007 you would go to:
Tools -> Trust Center -> Email Security -> Allow Scripts In Shared Folders (Checkbox)

In Outlook 2010 you would go to:
File (Tab) -> Options -> Trust Center -> Email Security -> Allow Scripts In Shared Folders (Checkbox)

There is also an EV Policy that will control the behavior.
Go to the Poilicies -> Desktop Poilicy and then double click the desktop policy you wish to use
Go to the Advanced Tab and Under the "Outlook" drop down, change "Allow Scripts In Shared Folders" to Force On, synchronize the users and then re-start Outlook

Filed Under

Comments

JesusWept3's picture
JesusWept3
Trusted Advisor
Accredited
Certified
20
Dec
2012
SOLUTION

The issue is most likely

The issue is most likely Scripts in shared folders needing to be enabled
By default Outlook will only execute VBScript in your own mailbox, if you connect another users folder or mailbox, the vbscript will be disabled.

In Outlook 2007 you would go to:
Tools -> Trust Center -> Email Security -> Allow Scripts In Shared Folders (Checkbox)

In Outlook 2010 you would go to:
File (Tab) -> Options -> Trust Center -> Email Security -> Allow Scripts In Shared Folders (Checkbox)

There is also an EV Policy that will control the behavior.
Go to the Poilicies -> Desktop Poilicy and then double click the desktop policy you wish to use
Go to the Advanced Tab and Under the "Outlook" drop down, change "Allow Scripts In Shared Folders" to Force On, synchronize the users and then re-start Outlook