Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

vaulted notes cant be recalled by web access

Created: 11 Mar 2013 • Updated: 13 Mar 2013 | 3 comments
jaj's picture
This issue has been solved. See solution.

I am working on an issue where EV has been implemented successfully. But when I tried to recall vaulted notes from domino web it does not get actual body and no attachment seen...I can see that Domino server is running fine..not sure why its not getting actual body...anybody seen this before??

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Advisor's picture

Did it work before? If its new installation then check if EVinstall had modified the forms properly. EVInstall.nsf is located on EVDG server (Gateway server where EV and Domino on same box). From Notes or admin client open EVinstall.nsf and check the logs created for Target Domino Server. There is a setting Modify Forms which should be checked while running the install. In the log if you see Modify Forms = False, which means forms are not modified by the EVInstall. There are several reasons for this:

1. You did not select Modify forms while running the install

2. Forms files are inaccessible while running the EVInstall

3. HTTP task not running on target Domino Server when you ran EVInstall

I hope this helps...

SOLUTION
jaj's picture

Thanks for your reply. I checked the evinstall.nsf which shows modify forms false. I think I did not select this option perfaps, I should try one more time

jaj's picture

Bingo!! Its working now.. I rerun the evinstall selecting modify forms and restarted the http task on domino and it started working.

Appreciate your quick help. Thanks again