Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

VCB incremental backups running as full

Created: 04 Dec 2012 | 5 comments
Sinner xyz's picture


Using Be 2012 and Vsphere 4, my AVVI incremental and full backup have same size.

I made sure full + all incrementals all go to same disk folder and no help.

Comments 5 CommentsJump to latest comment

Sinner xyz's picture

 VM's with issue are still running hardware version 4, so I need to upgrade them to hardware version 7 first.

SpawnXX's picture

Yes you need VM version 7 and the account configured to connect on the vCenter server must have proper permission. ( VMware Consolidated Backup User group isnt enough ) , You need to have the "Block Tracking permission " . In my case I put the account administrator on Vcenter Cluster . Also,  the account must be administrator of the server running the vCenter Server ( weird I know, but it's needed ).  Rester all BE Services.

When configuring the job , go in the vitual machines section and uncheck "Use the full backup method for virtual machines that do not support incr/diff backup".

Then run a full Backup and try to run an incremental backup after the full job is completed to test.

Sinner xyz's picture


I have understood the need to add Be account to admin group and upgrade to hardware version 7

However is there a specific reason to this:

 "uncheck "Use the full backup method for virtual machines that do not support incr/diff backup".

I mean it would be better for me to leave it checked..Atleast I would get full backup for them.

SpawnXX's picture

If you let it checked, you wont be able to see which VM's are problematic with incr backup because BE will default back to a full backup.