Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VCS Installation Error

Created: 09 Aug 2010 • Updated: 11 Sep 2010 | 16 comments
This issue has been solved. See solution.

Hi All ,
            Currently I am Installing VCS 5.0 MP4  on SLES 10.2 ppc.While installing VCS , i am getting Following Error.

error: Kernel Release not Supported. Only Kernel Release 2.6.16-0.54 or Higher are Supported on Suse.

I am using 2.6.16-0.42 kernel Version.

Please post ur Suggestion. 

Venkat :( 

Comments 16 CommentsJump to latest comment

Gaurav Sangamnerkar's picture

Hi Venkat,

error is very clear.... you need to upgrade your kernel version, atleast you need to take it to 2.6.16-0.52 ....

Alternatively you can try installing a lower SF version..

For 5.0MP3:
==========

The Veritas 5.0 MP3 release operates on the following operating systems and
hardware:
■ Red Hat Enterprise Linux 4 (RHEL 4) with Update 3 (2.6.9-34 kernel) or later
on AMD Opteron or Intel Xeon EM64T (x86_64).
■ Red Hat Enterprise Linux 5 (RHEL 5) with Update 1 (2.6.18-53.el5 kernel) or
later on AMD Opteron or Intel Xeon EM64T (x86_64)
■ SUSE Linux Enterprise Server 9 (SLES 9) with SP3 (2.6.5-7.244 kernel or later)
or SP4 (2.6.5-7.308 kernel or later) on AMD Opteron or Intel Xeon EM64T
(x86_64)
Storage Foundation Release Notes
System requirements
22
■ SUSE Linux Enterprise Server 10 (SLES 10) with SP1 (2.6.16.46-0.12 kernel or
later) or SP2 (2.6.16.60-0.21 kernel or later) on AMD Opteron or Intel Xeon   <<<<<<<<<<<<<<<<<<<< See here
EM64T (x86_64)
■ Oracle Enterprise Linux 4.4 or later on AMD Opteron or Intel Xeon EM64T
(x86_64)
■ Oracle Enterprise Linux 5.1 or later on AMD Opteron or Intel Xeon EM64T
(x86_64)

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

rregunta's picture

Hello Venkat,

As the error clearly mentions that the kernel version you have is not supported. I would advise you to upgrade to minimum supported kernel version so that you don;t have any further complications due to this in furture.

However, there is very minor change in the kernel version and I am sure that your Veritas may work with this version too. But I would still advise you to upgrade over the supported version of the OS kernel.

Regards
Rajesh

Regards

Rajesh Regunta

---------------------------------------------------------------------------------------------------------------------

PS: Please mark this note as solution, if this helps.

venkatmsys's picture

hi Gaurav,
                  I am using Power PC Architecture, it is not Supported  MP3 .I need to install MP4 on this SLES10.2 PPC.

Please Suggest,

Venkat

~ Venkat 

venkatmsys's picture

Hai Rajesh

I am using Higher Version of SP2(

2.6.16-0.42).But i am unable to install it .

~ Venkat 

Gaurav Sangamnerkar's picture

Ok understand.... well in that case you need to upgrade your kernel..

Is this related to your old post ?

https://www-secure.symantec.com/connect/forums/vcs...

Did you recompile kernel here ?

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

venkatmsys's picture

hi Gaurav ,

For that issue , i upgraded the kernel from 

2.6.16-0.21 to 

2.6.16-0.42 . But the problem is VCS Installation. i.e MP4 is not Supporting in SLES10.2 ppc

Please Tell me whether 5.0 mp4 is Supported in SLES10 SP2 PPC64 .

Venkat

~ Venkat 

Gaurav Sangamnerkar's picture

From MP4 Release notes:

System requirements
This section describes the system requirements for the Veritas Storage Foundation
(SF) 5.0 Maintenance Pack (MP) 4 release.
Veritas Storage Foundation supported Linux operating systems
This section describes the supported operating systems for the Veritas Storage
Foundation (SF) 5.0 Maintenance Pack (MP) 4 release.
SF operates on the following operating systems:
■ Red Hat Enterprise Linux 4 Update 3 and later on x86_64
■ Red Hat Enterprise Linux 5 Update 1 and later on x86_64
■ Red Hat Enterprise Linux 5 Update 2 and later on PowerPC
■ Oracle Enterprise Linux 4 Update 4 and later on x86_64
■ Oracle Enterprise Linux 5 Update 1 and later on x86_64
■ SUSE Linux Enterprise Server 9 Service Pack 3 on x86_64
■ SUSE Linux Enterprise Server 9 Service Pack 4 on x86_64
■ SUSE Linux Enterprise Server 10 Service Pack 2 on x86_64
■ SUSE Linux Enterprise Server 10 Service Pack 3 on x86_64
■ SUSE Linux Enterprise Server 10 Service Pack 2 on PowerPC  <<<<<<<<<<<<<<<<
■ SUSE Linux Enterprise Server 10 Service Pack 3 on PowerPC
■ SUSE Linux Enterprise Server 11 GA on x86_64
■ SUSE Linux Enterprise Server 11 GA on PowerPC

Also

Symantec supports only SUSE distributed kernel binaries. Symantec products operate on subsequent kernel and patch releases provided the operating systems maintain kernel ABI (application binary interface) compatibility.

Information about the latest supported SUSE service packs is available in the following Late-Breaking News TechNote:
http://entsupport.symantec.com/docs/281993

The TechNote also includes any updates to the supported operating systems and software. Read the Late-Breaking News TechNote before you install Symantec products.

Operating system fresh installs and upgrades for Veritas Storage Foundation 5.0 Maintenance Pack 4

If your system is running an older version of SUSE Linux Enterprise Server, you must upgrade the operating system before attempting to install the Veritas Storage Foundation (SF) 5.0 Maintenance Pack (MP) 4 software.

Note: Not all platforms and products have a full installer for this release. In these cases, you must install an earlier version of the product and upgrade the product to the 5.0 MP4 release.

The SF 5.0 MP4 release supports fresh installs of SF using the installer script for SLES 10 SP3 for Linux on IBM™ Power or SLES 11 for Linux on IBM Power.

The SF 5.0 MP4 release supports upgrades of SF using the installmp script for RHEL 5 Update 2 and later and SLES 10 SP3 for Linux on IBM Power from SF 5.0 RU3, and SLES 11 and SLES 10 SP3 for Linux on IBM Power from SF 5.0 RU4.

SF supports both fresh installs and upgrades from the SF 5.0 Release Update (RU) 4 release or later for SLES 10 SP3 for x86_64-bit platforms in this release.

See the SUSE documentation as well as the installation section of this document
for more information on upgrading your system.
See “Installing, upgrading, and uninstalling” on page 20.

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

SOLUTION
venkatmsys's picture

Hi Gaurav,
                  will VSF5.0 MP4 Support SLES10 Service Pack 2  (PPC) ? In my view It is not Supporting. What is ur Comment?

Venkat

~ Venkat 

Gaurav Sangamnerkar's picture

■ SUSE Linux Enterprise Server 10 Service Pack 2 on PowerPC

This is pasted above, so it should be supported ... however you will need kernel upgrade to 2.6.16-0.54

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

venkatmsys's picture

hi Gaurav,

 2.6.16-0.54  kernel is belongs to SLES10 SP3. what to do? But i need to install VCS MP4  on SP2.

venkat

~ Venkat 

Gaurav Sangamnerkar's picture

Ok, so,

To solve this for now, do you have any issues un upgrading the system to SP3, as we can see from release notes SP3 is supported on powerpc & you will get desired kernel version also..

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

Gaurav Sangamnerkar's picture

As per kernel list for SP2 SLES 10

Feb-04-2010

2.6.16.60-0.42.9
May-06-2010 2.6.16.60-0.42.10

The last kernel built was 60-0.42 .... not sure why VCS is asking for  60-0.54 as a minimum requirement..... need to dig through LBNs....

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

venkatmsys's picture

yes, I Have Seen But I want to Know Why it is not Supporting?

Venkat

~ Venkat 

Gaurav Sangamnerkar's picture

Hi Venkat,

I take it like this,

As per MP3 notes..

■ SUSE Linux Enterprise Server 10 (SLES 10) with SP1 (2.6.16.46-0.12 kernel or
later) or SP2 (2.6.16.60-0.21 kernel or later) on AMD Opteron or Intel Xeon
EM64T (x86_64)

However above support is only for Opteron & Xeon, NOT for powerpc..

Powerpc was supported since MP4 .. However there is no where mentioning about kernel versions in MP4 notes... what I believe is there is lack of documentation here, quite possible minimum supported version by power is -0.54 however that should have mentioned clearly in docs... Which unfortunately is not...  Instead they just mentioned..

■ SUSE Linux Enterprise Server 10 Service Pack 2 on PowerPC
■ SUSE Linux Enterprise Server 10 Service Pack 3 on PowerPC

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

venkatmsys's picture

Hi Gaurav , 

I found that we dont have vcs for sles10.2 ppc

thanks for ur response.

venkat

~ Venkat