Video Screencast Help

Verify operation keep failing

Created: 11 Mar 2013 • Updated: 18 Mar 2013 | 10 comments
This issue has been solved. See solution.

For last 4 weeks, verify operation is keep failing. Backup seems to be working fine and I can restore data also. However, verify is keep failing on same server and then it skips verification of the remaining servers.

Initially, I get V-79-57344-33991 error (A backup storage read/write error has occured). Then, I get "Final error: 0xe00084c7".

I have already cleaned tape drives couple times and I am using new tapes. I would think that if there is a problem with dirty tape or drive then backup would fail. Here it is the verification which is keep failing.

Any help is appreciated,

Operating Systems:

Comments 10 CommentsJump to latest comment

CraigV's picture


best bet to rule out hardware issues is to get hold of your drive manufacturer's diagnostic tool and run it against the drive after stopping the BE services.

If it shows up errors there, then you have a hardware issue and should get it looked at. You can see if running a smaller job to a B2D gives you the same error on verify.


Alternative ways to access Backup Exec Technical Support:

Soloman's picture

Thanks for the reply CraigV.

I ran a small backup (some folders from failed server only) and it worked fine. Verification also worked fine. Tonight I will run another job and I will backup all data on this server (not entire windows system). 

I would think that since this server is keep failing on verification for last 4 times, it should fail tonight also. What do you make out of it if it do not fail tonight. 

Thanks again for your time.

CraigV's picture

If it fails to tape, run the vendor's diagnostics. If it doesn't fail to disk, run the vendor's diagnostics either's going to show you possible errors on a hardware level.


Alternative ways to access Backup Exec Technical Support:

Soloman's picture

Hi CraigV

So I ran a separate job last night where I backed up server which was keep failing on verification on my weekely jobs. Instead of entire windows system, I only ran it on this server. It went successfully. Verification was also fine. So this same server did not fail on me when I ran it separately.

I looked at application log for last 4 weeks and I found an error which happened everytime when verification failed. Here is the error.

Adamm Mover Error: Read Failure!
Drive = "HP 1"
Media = "UYQ367L2"
Read Mode: SingleBlock(0), ScsiPass(0)
Write Mode: SingleBlock(1), ScsiPass(1)
I searched for this error on this forum and found few threads with this same error. None of them with actual solution. 
I have not run diagnostic tool yet like you said. I will be surprised if anything comes positive from diagnostic tool. I mean there is nothing changed on these set up for quite long and suddenly this error started.
Please let me know your thoughts,
pkh's picture

The error messges indicate that your tape library/drive has a hardware error.

Soloman's picture

I think we have found a reason why weekely backup failed for last 3 times and we were able to run it successfully yesterday.

We have one robotic library we bought few years ago and then we added second library later. Our weekly backup uses two tapes. When tapes are in separate library, it was failing. Interestingly, it was able to write data on both tapes even though they are in separate libraries. However, the verification process was failing. I am assuming that it was trying to find second tape in the same library and could not find it.

CraigV's picture

...writing the same data to 2 different libraries at the same time, or different jobs to the different libraries?

#1 is impossible with BE, while #2 is possible...

Alternative ways to access Backup Exec Technical Support:

Soloman's picture


Its neither of the situation you wrote. We run full backup weekly which is just one job. This job takes 2 tapes because of the amount of data it needs to write.

If these two tapes are in two different libraries, it still works. It writes to one tape in one library and then remaining data go to second tape in second library. However, after writing is done, it runs verification. It works fine on the first tape. Then, verification keeps looking for the second tape in same library and fails to find a tape.

I hope it makes sense what I have wrote.

CraigV's picture

It does, thanks Soloman. Did you target a pool for the job containing both libraries, or just the library? Asking out of curiosity...

Thanks for the clarification!


Alternative ways to access Backup Exec Technical Support:

Soloman's picture

I am not sure what you are asking craig.

I am actually new to this company and this system. It was originally set up by my current boss. It is highly possible that something is not set up correctly. I just change tapes and make sure things run smoothly every week. I do not have much knowledge about set up. I am actually not even IT person. Still I am stuck with this.