Video Screencast Help

Veritas Clustering Can't start Oracle Database

Created: 13 Feb 2013 • Updated: 18 Feb 2013 | 2 comments
This issue has been solved. See solution.
Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Marianne's picture

You give us a subject with no information whatsoever?

Firstly - you have posted in ApplicationHA. Does this mean that you are using ApplicationHA in conjuction with VMware HA (or other supported virtual environment) to monitor and manage Apps in virtual environment?

Or 'normal' Veritas Cluster Server?
If so, give us all relevant information please:

OS on cluster nodes
VCS version 
Steps taken to cluster Oracle
Oracle resource definition in main.cf
Errors seen when trying to online Service Group and Oracle resource
Result of online attempt in engine_A log.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Mahmoud El-Tanbouly's picture

Oh I didn't notice that this question was posted 

I have cancelled it but it seems that it was posted before I cancelled it 

but really thank you Marianne 

I really searched through the internet and found the logs from which I got the errors which was related to some error in  the database itself  which was handled by the database engineer and solved 

Thanks so much for your continuous support and help :)