Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Veritas CommandCentral Storage 5.2 RU4 - errors after update

Created: 18 Dec 2012 | 1 comment

Hello guys,

we have the following problem:

Recently we updated our Veritas CommandCentral products to RU4. First we updated Enterprise Reporter 5.2 RU2 to RU4 - everything went ok. After that we updated CommandCentral Storage RU3 to RU4. The update seemed to go ok, but we have the following errors that occur after the update:

1. In the CommandCentral web console we have a yellow warning sign next to hostname in the "Connected to" area in the title bar that sais on hover: "DB Server/GUI schema version mismatch - 2.04.3 : 2.05.3

2. When we click on any Array in the Reporting or Monitoring pages the following message appears: "The selected object no longer exists in the CommandCentral Storage database. This is usally the result of a user-initiated action, such as a Destroy operation..."

I am attaching the screens for the errors.

So I assume the update operation deleted some objects from the database and afterwards didn't manage to update the product GUI, which is now searching for those deprecated objects, or something like that.

Trying to apply the update again stops, because it assumes the update is already applied. There is no uninstall option for the update.

Is there a gentle way we can fix this?

Thank you.

Comments 1 CommentJump to latest comment

Boltoski's picture

Hi Ivan,

I have not heard of this issue coming up befroe in RU4 upgrade. Please could you open a case and we will investigate fully.

thanks,

Rick