Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Versions of EVClient past 10.0.2 fail to display Archive explorer or Search

Created: 16 Sep 2013 • Updated: 16 Sep 2013 | 5 comments
This issue has been solved. See solution.

HI all, 

I've just completed an upgrade to version 10.0.3 on our server and run into the following issue. When clicking on 'archive explorer' or 'search vaults' icons, I get the below screen instead of correctly opening. If I install ANY client prior to 10.0.3 I get normal functions. 

 

Support has been worse than terrible on this, I think I have a case open for more than 2 months and all they ever do is keep asking for the EVAredirect.html files. These are present on the system, are created correctly and if I got to %TEMP% and double click them the browser opens my archive explorer. the problem is specific to launching the archive explorer and search without outlook 2010. 

 

i've attached a screenshot of the problem and I first noticed this issue when testing the new client when our server was still version 9. Support told me that the upgrade of server to version 10 would probably correct it. It does not correct it. What is disappointing is that there is ANOTHER problem with the enterprise client that some versions fail to load on citrix environments, we found the specific bug is present at our location and the fix is 'upgrade to 10.0.4' which of course brings me back to my original issue.

 

Anyone seen anything like this before? Symantec apparently has not, so I'm casting the net a bit wider..

 

screenshot attached of the faulty screen showing no archives (should be noted that those search windows do nothing, the entire screen is 100% useless).

issue.png

Operating Systems:

Comments 5 CommentsJump to latest comment

Rob.Wilcox's picture

I've personally not seen that before - does anything happen if you clear the browser cache?

RahulG's picture

Is the issue just for outlook 2010 or is there for outlook 2007 as well ?

Are you able to launch the archive explorer by manually keying the URL in a Webbrowser ?

And is IE you default browser ?

 

 

Pradeep_Papnai's picture

Can you try installing, EV 10.0 SP3 + Cumlative fix 2 http://www.symantec.com/docs/TECH205731

This should have been fixed as part of following fix (refer below section).

Source ETrack 2986779
Description "Problems when opening Archive Explorer if you changed the setting of the Internet Explorer security option "Websites in less privileged web content zone can navigate into this zone"

Or try with EV 10.0 SP4 extension.

If not then please let us know.
 

Advisor's picture

It could be environmental, I have

Outlook 2010 version 14.0.6112.5000 (32-bit)

Windows 7 Enterprise SP1 (6.1 build 7601)

Enterprise Vault add-in 10.0.3.1090 (Light)

where I dont see this issue. I can open AE and Search without issue within Oultook client.

FlyingBus's picture

Hi all, 

 

I've just figured this out and had already tried the options mentioned from the technotes. However I can confirm that the following group policy

USER POLICY -> Admin templates -> Microsoft Outlook 2010 -> Folder Homepages for Outlook special folders -> Do not allow Homepage URL to be set in folder properties.

Will break client version 10.0.3 and up. 10.0.2 and below will work fine, but if you configure the above policy to 'enabled' then you will kill your vault client for both search and archive explorer. I've already requested that support can verify in their environment, but I think this should be added to release notes if it's demonstratable on other machines. the only way I was able to restore functionality was going through our whole GPO set and manually turning off individual items. It took freaking ages. 

Anyway, issue resolved! thanks for suggestions all.

SOLUTION