Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Very slow LTO3 with Backup Exec 12.5

Created: 27 May 2010 | 4 comments

Hi.

We just bought  a new LTO3 lib with a HP drive. For any reason backing up is very slow, it starts fast but within a minute the speed is down to about 10MB/min. All firmwares for hardware are latest and drivers as well.

I have tried with MS, vendor and Backup Exec drivers for the LTO3, same issue whatever driver i choose. Our old Sony lib (AIT3) works on this hardware. I have changed SCSI card (same model), scsi cable
and terminator, still no luck.

Just so i could exlude my thoughts that the drive could be broken, i've tried another backup software. I've downloaded a trial fom ARCServe, and guess what....that did it. I got avarage speed just over 1700MB/min.
It seems that Backup Exec is the issue.

Its there any unofficial patch for this? SP3 and else patches for 12.5 did not solve my problem.

Regards

Peter

Comments 4 CommentsJump to latest comment

pkh's picture

Did you install the Symantec drivers?

1) in BE, go to Tools - Wizards ---> Device Configuration Wizard to re-install the drivers.

2) Power off both the server and the tape drive.

3) Power up the tape drive

4) Power up the server.

AmolB's picture

1) Make sure that your medium changer is configured to use Microsoft drivers.

2) If you taking backup of remote servers make sure all the remote agents are updated.

3) If you have BE12.5 SP3 + 14 hotfixes then the version of your remote agent should be 12.5.2213.169.

4) All yor remote agents should be of same version.

5) To check the version of remote agent on your backup exec server browse to X:\Program Files\Symantec\Backup exec -> look for beremote.exe, right click on it got to properties and then click on version tab.

6) To check the version of remote agent on remote server browse  to X:\Program Files\Symantec\Backup Exec\RAWS->look for beremote.exe, right click on it got to properties and then click on version tab.

PeterKulinski's picture

I have removed 12.5 and installed Backup Exec 2010 trial, backup done now with MS drivers, same problem. Iam going to try Backup Exec drivers now.

PeterKulinski's picture

Backup Exec drivers didnt do it, still same issue. I dont have any more ideas to try. Today iam running with Windows 2008, is there a chance of another outcome with 2003?