Video Screencast Help

view original item behaviour

Created: 06 Nov 2012 • Updated: 04 Feb 2013 | 8 comments
AndresMunoz's picture
This issue has been solved. See solution.

Is it possible to change the behaviour when a user clicks on 'view the original item' hyperlink in the archived email banner, the original item is opened by outlook (as a .msg file), and not in an internet explorer, and not rendered by EV?

Your help would be greatly appreciated?

Comments 8 CommentsJump to latest comment

RahulG's picture

You cannot change that behaviour , when accesing the mail via OWA you can open it in Browser or if you are openign the item from browser search or archive explorer.

TonySterling's picture

As RahulG said, you can't change the behaviour, as it's name implies, it is going to open the original item.

Couple suggestions, you will need to do some user education and also, if you don't need to link in there you can change your shortcut settings.  Unless you have some non-standard clients, ie Linux or Macs, you may not need the link at all.

SOLUTION
AndresMunoz's picture

Yeah, I know I can remove the link, I was just curious, as it was asked by a customer over a Demo. Now, the "original item" is a .msg file, not an EV rendered page...

Thanks for the help.

Rob.Wilcox's picture

So what is the original item? An email from Outlook? That's an MSG file..... or am I missing something here?

AndresMunoz's picture

correct, the original item is a .MSG file. the problem is that when clicking on the original item, it opens the email as htm in a web browser, while we want this to be opened by Outlook and as .MSG file.

Rob.Wilcox's picture

hmm, so I am a little bit confused as to what you're seeing.  Can you do a little screencast/video of some sort and share it with the community?  That might help clear things up.

JesusWept3's picture

I'm pretty sure from the description it's opening ViewMessage.asp

ITDAP_COM's picture

There is an option for OWA on this technote: http://www.symantec.com/docs/HOWTO56758

Maybe will help on the problem that you are having.
 
You might check this TN also:http://www.symantec.com/docs/HOWTO56750

 

 

If this response answers your concern, please mark it as a "solution"