Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VIP Access PIN and Security Code

Created: 22 May 2013 • Updated: 05 Jun 2014 | 2 comments

Hi,

Looking for a bit of help with getting VIP to work correctly. Its all set up and working almost as we want it. With the excepton of getting a PIN code to work, the option just never appears, in the selfservice portal it never gives the option to set or change the PIN code.

In enterprise gateway, the validation mode is set as User ID - Access PIN - Security Code. It worked once, then we restarted the services after making a change in the enterprise gateway and its never appeared since.

We currently have a support call with sumantec regarding this, but as ever they just keep you hanging on for weeks and never provide an answer or solution to anything. So not expecting an answer from them this time either, other than something along the lines of "We've tried to recreate it, but couldnt as works for us" which seems to be the company line when they cant resolve anything.

So if anyone has any ideas, please share :)

Operating Systems:

Comments 2 CommentsJump to latest comment

andrewparkes's picture

For the record though, in the SSP the otion for a temporary security code appears, just not the PIN code one.

VIP Developer Support's picture

Hi Andrew,

Thanks again for your patience in working with us. Per our discussion this is now resolved by turning on the PIN Policy under VIP-Manager. Unless "enable end user PIN" feature is enabled, the option to set the PIN will not show up under the Self Service Portal.

Symantec UAS Support