Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Virtual IE8 seems to ignore Trusted sites

Created: 25 Jun 2012 | 3 comments

Hello,  We have an issue where docs on a sharepoint site on our network will not open with the Virtual IE8 layer.  It appears that the Layer thinks the documents are in the Internet zone as opposed to the Intranet zone, even though the site is listed in the Intranet sites list and trusted site list.  If IE8 is loaded locally then the documents will open no with no problems.

Any Ideas would be appreciated.

Thanks

Comments 3 CommentsJump to latest comment

EdT's picture

How are you defining the internet/intranet/trusted sites lists?  Are these set by Group Policy?

Fundamentally, these settings are held in the HKCU registry hive, so if your virtual layer has these parameters hard coded, then depending on what priority your IE8 layer is running at compared to the base operating system, the layer settings may be overriding the settings from Group Policy.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Wadders's picture

Thanks EdT,

Tell me, how would we go about changing the priority of the IE8 layer so that it picks up the trusted sites etc from the group policy?  this looks like it might be the cause as installing IE8 locally fixes the issue so I would think that the local install picks up the GPO settings correctly but the layer install doesnt.

thanks

Wadders

EdT's picture

May I refer you to the documentation. It's all in there under "Using Layer Prioritization" and "Configuring Layer Priorities"

This information is in the "Personal.PDF" file that ships with the client - at least it did 5 years ago, so no reason to think it's not shipping with current installs.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.