Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Virtual Machine backups fail when GRT is not enabled

Created: 16 Dec 2013 • Updated: 16 Dec 2013 | 2 comments
This issue has been solved. See solution.

Hi,

I have an issue with my virtual machine backups that I need to resolve. I am using Backup Exec 2012 SP3 to protect about 10 VMs running on ESXi 4.1.  The issue I have is related to non-GRT backups.

I do not wish to enable GRT for my VM backups, I am only interested in getting a basic VM snapshot backup, however if I do not enable GRT in the backup job settings, the job fails with the following error:

Completed status: Failed
Final error: 0xe0009541 - Could not connect to the vCenter server or ESX server. Please verify the credential supplied for login.
Final error category: Resource Errors

This error message would appear to be a red herring because if I enable GRT in the backup job settings, the job runs.

I backup GRT-enabled data with separate jobs and I do not therefore need GRT enabled for my virtual machine jobs.

Why does the virtual machine job fail when GRT is not enabled?  Backup Exec runs under a domain user account that has full Domain Admin privileges on the network, and Administrative rights in vCenter.

Any help would be apprecaited.

Thanks,
Steve...

Operating Systems:

Comments 2 CommentsJump to latest comment

dcmitadmin's picture

Yes, I've seen that document, but its not a permissions issue.  I think I've resolved it anyway.  With GRT enabled, I had disabled AOFO.  When GRT is disabled, I needed to re-enable AOFO.  Seems to be working...

SOLUTION