Video Screencast Help

The virtual machine may be too busy to quiesce to take the snapshot.

Created: 03 Apr 2014 • Updated: 12 Apr 2014 | 4 comments
Sinner xyz's picture
This issue has been solved. See solution.


Got this issue:

Note: Resource: "VM xx" is not snappable. Attempting to back up directly from the source volume.
V-79-57344-38260 - Unable to create a snapshot of the virtual machine. The virtual machine may be too busy to quiesce to take the snapshot.

My enviorment:
BE 2012 sp3 hotfix 1, ESXi 5.5xx via Vcenter
VM OS 2008 / Just 1 50gb thin vmdk 

Tried following troubleshooting:

-updated VMtools, BE cleint -reboot
-manually able to create and delete snapshot just fine
-no old left over snapshots
-created new job
-same issue with GRT /non GRT
-account used is full admin, backups for other VM's working fine
-backup via remote agent works
-aofo option is selected

Any further suggestions?

Thanks in Advance

Operating Systems:

Comments 4 CommentsJump to latest comment

Siddhant Saini's picture


Please download and install Backup Exec 2012 Service Pack 4 ( ) and push out the updates to your remote servers as well. Once that is done, please refer to the following link and check if any cause mentioned in the article is true in your environment:

Thanks and Regards,
Siddhant Saini

Sinner xyz's picture

Thanks for the reply Sid,

I would wait for another 2-3 weeks, and let more hotfix to come out, for the issues sp4 would create, moreover Sp4 read me does not mentions fixing this issue, so I would prefer not to break my enviorment further.

I have tried the relevant steps from article but no help. Any further suggestions?

pkh's picture

After updating your VMTools, you should always push out the remote agent again so that the BE VSS provider can be installed. You should always use the BE VSS provider

Sinner xyz's picture

Thanks PKH,

I have unintsalled Vmware tools, BR remote agent and reboot

intsalled Vmware tool then remote agent and reboot.

Consolidate VM's, moved to other data store and host.

now backup fails with error:

The job failed with the following error: The operation failed because the vCenter or ESX server reported that the virtual machine's configuration is invalid.