Video Screencast Help

Virtual Migration Scenario

Created: 19 May 2011 • Updated: 20 May 2011 | 9 comments
This issue has been solved. See solution.

I am looking to migrate our current EV environmnet from physical to virtual servers. A P2V scenario is currently off the table, so I am thinking of using the DR process and update the service location to new VM's.

The EV servers are currently on Windows 2003 servers, and I would like to run Windows 2008 on the VM's. Would any of you foresee any issues with this scenario?

Comments 9 CommentsJump to latest comment

JesusWept3's picture

I think if you look for posts here by GertjanA, he had a large environment migrate to VM's and i think he was pretty happy about it too

AndrewB's picture

I've done this on numerous occasions and the results have been positive as well.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

JesusWept3's picture

I think its one of those things that its only as good as the hardware and the VM Admins, if either are really bad then it could give you a negative impression of ESX on the whole

AndrewB's picture

very true

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Andrew Tankersley's picture

I'm a little nervous about our VM infrastructure...  With that in mind though, what about doing the service location update from an EV server on Windows 2003 to a server running Windows 2008? Any problems there?

JesusWept3's picture

Well you won't be able to use a USL in this instance, you would be best off just following the DR guidelines to migrate the machines.

What i would suggest is if you have a number of servers, just move them one by one if you can, assuming its not an "all or nothing" scenario, then as you add more servers, you can gauge the performance, troubleshoot any issues such as storage and what not, and as you're more comfortable with it, migrate the heavier used VM's across until such a point as all the physical servers have been migrated across.

GertjanA's picture

To verify JW2 statement, I did do a large migration (P2V) (15mbx archiving, 9jnl archiving) and all went well. I do agree your VM-hardware needs to be up to specs. It still runs fine (AFAIK).

In another project, we migrated EV servers to W2008R2 (EV8SP4 btw) as follows:

Created new machine, installed prereqs, run deploymentscanner.

Stop EV on old machine

Migrate data from old to new.

Verified migration succesfull

Changed Alias to point to new machine

Installed EV

Used 'old' alias and pointed that to new machine

Configured EV

start EV

monitor monitor monitor ;-)

decommisioned old machine.

This worked well, provided you do use aliasses. It is sort of USL, DR combined.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION
Andrew Tankersley's picture

Thansk for the information gents. Much appreciated