Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Virtual Vault

Created: 11 Mar 2013 • Updated: 13 Mar 2013 | 12 comments
This issue has been solved. See solution.

Dear All,

I have an issue with Virtual Vault. It has disappeared from my Outlook navigation pane. The Enterprise Outlook add in is loaded and I see the Enterprise Vault menü and can see the "configure Vault Cache" button in File, Enterprise Vault.

Unfortunately I may have still some e-mails in my Virtual Cache which havent't synchronized with the server yet. Although when i press the Synchronize button in the Enterprise Vault menu it says "items to archive" 0. But I believe this is misleading.

Is there a way to re-add the Virtual Vault in the navigation pane without deleting the EV cache on the machine? Second I see some files in the KVS folder in AppData\Local on my machines. A few are tmps. Is there a way to view it?

The configuration is: Outlook 2010 with Enterprise Vault 9.0.4.

 

Thanks,

Edy

 

 

 

 

 

Operating Systems:

Comments 12 CommentsJump to latest comment

Ben Heymink's picture

From the 'Configure Vault Cache' dialog, you should have a 'Virtual Vault' tab if it has been made available to you by your administrator. From there you can select the Archievs you wish to see in Virtual Vault.

Edyxx's picture

Hi,

Yes I see this tab and it is available for our users. But in the incident I have it is greyed out.

Advisor's picture

Do you see .MDC file on that location? If yes, take a copy of that file and rename it to .PST and open in Outlook client..

SOLUTION
Edyxx's picture

Yes, there is a MDC file about 1.2GB large. I copied it and renamed to a PST and tried to open it within Outlook. Outlook cannot read it.

Any hope? Attached is a screenshot of all the files in the KVS folder.

Thanks,

Edy

 

Capture.JPG
Advisor's picture

whats the error you get while opening the MDC file in Outlook?

Advisor's picture

Additionally check if following technote can be applied: It offers hotfix on 9.0.4

When Outlook is configured to use an Office Language Pack, Virtual Vault may not be available after installation of the Enterprise Vault (EV) Outlook add-in.

http://www.symantec.com/docs/TECH196255

Edyxx's picture

I repaired the MDC file using scanpst.exe. After the repair I culd attach the PST to Outlook. The folder "to arrchive" I can see now with the mails in it I was missing. The problem is resolved now.

I'm just wondering how it could happen that the MD got corrupt. 

Thanks,

Edy

 

 

Advisor's picture

Cheers!! Glad to know that problem has been solved. Well the MDC is nothing but a PST file, so the way PST gets corrupt are all applicable to MDC as well...forcefully closing an outlook client could be one of them

Edyxx's picture

What do you think? When I rename the PST back to MDC and copy in the KVS folder. Will the synchronize kick in and continue the synchronization of the item left in the folder "to archive".

Thanks,

Edy

Advisor's picture

I will not recommend that..

Ben Heymink's picture

The safest thing for you to do (after tinkering with the Vault Cache files) is to close Outlook, and delete the MDC file, and allow Vault Cache to recreate it. Renaming it back to an MDC file will likely work, but tinkering with the MDC file in this fashion is not reccomended, nor supported.

Edyxx's picture

Okay thank you for all your inputs!

Cheers,

Edy