Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Virtualised Adobe CS2 Suite issue

Created: 07 May 2012 • Updated: 14 May 2012 | 3 comments
This issue has been solved. See solution.

Hi peoples!

We have Win7 x64 fat client build with Adobe CS5 Suite a 3rd party app that communicates with CS5.  Until it is developed to be fully compatible with CS5 we must run Adobe CS2 Suite virtually alongside CS5.  However, the 3rd party app does not talk to CS2 in the virtual layer.  That is the current scenario anyway, we will ask and test if it is feasible to reverse the scenario and have CS2 installed locally and CS5 virtual (which may fix the issue), but they may have a need for CS5 to be the locally installed app.  If we must have CS2 delivered virtually, how can we go about troubleshooting what is missing between virtual CS2 and the local third party app?

Any thoughts on this would be appreciated!

Thanks,

Simon

 

Comments 3 CommentsJump to latest comment

EdT's picture

The lack of communication may be due to having other Adobe Apps deactivated when you are capturing the installation of a third party app, so the Adobe apps are therefore not detected and the corresponding components not installed.

My thinking is that you should create your individual layers on a machine that has the other apps installed in the base system, as the capture process requires other layers to be deactivated if I recall correctly. So if you create each virtual app in an environment where the other apps are already installed, any dependent components will detect the other apps are present and also install.

I find that virtual machines are good for these operations as you can snapshot each configuration and restore to it whenever you need to rebuild a particular layer.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION
DeployTech-Burbs's picture

The 3rd party app was installed after the layer was created, installing before with some slight mods in the layer has resolved the issue

 

:)

EdT's picture

Glad I was able to help ;-D

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.