Video Screencast Help

virus content

Created: 04 Mar 2013 • Updated: 12 Jul 2014 | 9 comments
This issue has been solved. See solution.

I am havin one of the system where symantec not getting installed. As per my observation there virus are availalbe.

Try to open the task manager it is disable.

Try to open the Run Tab but when select it, it display "don't create a shortcut file"

I have copied the symantec on system but folder is not getting open and size of folder is zero.

Comments 9 CommentsJump to latest comment

Brɨan's picture

This sounds like a virus infection. Scan your using with the tools found here:

https://www-secure.symantec.com/connect/forums/you...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Chetan Savade's picture

Hi,

It seems that machine is infected. Isolate the machine from the network.

Use Power Eraser to detect threat and remove them

http://www.symantec.com/theme.jsp?themeid=spe-user...

Also can use  SERT to boot on a CD and clean your machine

http://www.symantec.com/docs/TECH131732

Best practices for responding to active threats on a network

http://www.symantec.com/docs/TECH122466

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION
Vikram Kumar-SAV to SEP's picture

if its a client machine disconnect it from netwrok, Format the machine then install SEP.

Or else you can run NPE and other tools clean it then install SEP.

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

cus000's picture

Follow what Chetan suggest, use SERT with latest definition and clean the PC.

You may need ppl expertise or other tool if SERT unable to detect it...

Ambesh_444's picture

Hi,

Agreed with Vikram, Please follow Vikram above comments.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

consoleadmin's picture

Hi,

I can try as per above mention links but i will not able to reinstall the OS on system because that system is work as a application server.

Thanks.

pete_4u2002's picture

run SERT tool and check if the files can be removed. can you post the sep_inst.log?

cus000's picture

Any finding from SERT scan?

certain PC at certain environment cant be formated easily... i.e holding legacy software, hosting files etc ....

please get assistant from expert if you're not sure (open support case etc)