Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Virus def. versions on LU server

Created: 03 Dec 2013 • Updated: 03 Dec 2013 | 5 comments

Hello,

When using SEP agents 12.1.1, 12.1.3 and 12.1.4 do I need to download SEP12.1.1, 12.1.3 and SEP12.1.4 virus def for LU server or is SEP12.1 virus def sufficient for all ver. of SEP agents?

I have agents connect to both SEPM and LU server. The agents that connect to LU server for virus def. connect to SEPM for policy only.

LU ver. 2.3.1.82  SEPM ver. 12.1.11.1

Operating Systems:

Comments 5 CommentsJump to latest comment

Brɨan's picture

Yes, you need all of these.

About Symantec Endpoint Protection 12.1 RU4 Definitions in LiveUpdate Administrator 2.x

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH211582 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2013-10-16 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2013-10-17 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH211582

Helpful thread here:

https://www-secure.symantec.com/connect/forums/sep...

I hope this helps you

Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

artk1's picture

What about SEPM ? does it automatically get all thats needed depending on what ver. of agent communicates with SEPM? I dont see where I can change the ver. of virus def on SEPM.

Thanks

Brɨan's picture

The SEPM downloads them automatically. There is no option to get as granular as what you can do with LUA.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mick2009's picture

Hi artk1,

I strongly recommend upgrading these:

LU ver. 2.3.1.82  SEPM ver. 12.1.11.1

LUA 2.3.2 is a "must have" upgrade, and the current release of SEP/SEPM is 12.1.4

All the best,

Mick

With thanks and best regards,

Mick