Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Virus definitions not being updated from management server to clients.

Created: 22 Jul 2008 • Updated: 22 May 2010 | 1 comment
stephen murphy's picture
This issue has been solved. See solution.

I am getting a problem with the lastest definitions not getting pushed to the clients. The definitions are now over a month old and have noticed that I cannot install any packages also to the clients. Looking into it deeper I noticed that the policy serial number in the clients group of the mangement console was of 07/22/08 yet the policy serial number of each client in the console-client was a lot older. I also located the syslink.xml file on the management server from

C:\Program Files\Symantec\Symantec Endpoint Protection Manager\data\outbox\agent and checked that I was looking at the correct group by looking at profile.xml. In the syslink.xml file, I noticed firstly that the date the file was created was 23/6/08 which I would have guessed it would have been 07/22/08 and also when opening the file, it said the communication mode was pull, yet it is set to push. It seems the changed I am making in the management console is not being replicated into a syslink.xml file in the above path which I guess means that then the clients are not getting the correct latest policy changes.

Can anyone help me so that I can start receiving the latest updates from the management server.

 

Many Thanks

Stephen

Comments 1 CommentJump to latest comment

stephen murphy's picture

Resolved the issue myself. I performed a removal and reinstall of the symantec protection manager as a repair didnt work. After reinstalling the protection manager correctly updated the sylink file in the outbox folder. I then ran the sylinkreplacer.exe for the clients to show in the manager again.

SOLUTION