Video Screencast Help

vlteject@VaultJobMonitor error 7.x

Created: 26 Sep 2011 | 4 comments

hi all,

The below app error events have been logged in win2003 event viewer when the Vault report is run in everytime. This issue has persisted since the master server was previously upgraded from 6.0 MP5 to 7.1.0.1 on 32bit window 2003 r2 sp2 platform. Please advice ? thanks

 

16 16 0 0 nycersbkup1 *NULL* vlteject <16> vlteject@VaultJobMonitor::_check_job_id Job Id NOT set. Forgot to call Init/Connect?

16 16 0 0 nycersbkup1 *NULL* vlteject <16> vlteject@VaultJobMonitor::_check_job_id FAILed NB_EC=20 NB_MSG=invalid command parameter

16 16 0 0 nycersbkup1 *NULL* vlteject <16> vlteject@VaultJobMonitor::_check_job_id: Leaving with DMN=1 SC=20

16 16 0 0 nycersbkup1 *NULL* vlteject <16> vlteject@VaultJobMonitor::_check_job_id Job Id NOT set. Forgot to call Init/Connect?

 

Sammy

best regards

Comments 4 CommentsJump to latest comment

CRZ's picture

We'd need to see some more of the vault debug log to be sure but this looks like vlteject is being called with no parameters (status code 20) - what you would want to do is look higher up to see what the vault session is attempting to access - and then make sure that that "something" (1) actually exists and (2) isn't corrupt or contains some leftover cruft from your earlier upgrade, or something else.

Hopefully this'll send you in the right direction!

MikeM11's picture

Hi Sammy

Did you ever resolve this as I'm seeing the same issue in our clean NetBackup 7.1 environment so this rules out leftover files from a previous version.

Thanks, Mike

CRZ's picture

What's in YOUR debug log?  :)  My hunch that vlteject might be getting invoked without any parameters may be just as valid for you.

MikeM11's picture

Chris

A support call has now "resolved" the entries in the Problem Report.  Most related to either a misconfiguration in our environment, media being in use at the time of the eject or in one case there is a code error which Symantec Engineering have confirmed will now be corrected in 7.5.

Thanks anyway. Mike