Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VM Backups

Created: 25 Apr 2013 | 7 comments

NBU 7.1.0.4, 2008R2,

I have a Flashbackup-Windows policy for my vm clients. I added another client to this policy and now 6 of the 35 vms are giving me an error.

"error opening the snapshot disks using given transpot mode : Status 23"

Why is this start to happen and why only on 6 clients and the rest are fine ?

Operating Systems:

Comments 7 CommentsJump to latest comment

RamNagalla's picture

are you using the SAN transport method for backups, for NBD(LAN) transport

Mark_Solutions's picture

You need to double check that those 6 can actually be seen over the fibre - they may have been moved or a new Datastore setup that is not zoned to your VMWare backup host

The only other things i have seen that causes the same error are:

1. They are templates which cannot be backed up via fibre

2. The credentials used for the vCenter do not have rights to the data stores involved

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

snawaz3's picture

SAN transpot method.

nothing was moved or changed.. all I did was add another client (which is not a template) to the policy.

Mark_Solutions's picture

You will need to look at the following logs to try and get more details:

bpbrm, bptm, bpfis, bpbkar - on the media /vmware backup host

Also configure the VxMS logging (see the troubleshooting part of the NBU VMWare guide) and collect those logs

Once you have all of these setup try the backup again and see if the logs reveal the issue

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Jaykullar's picture

The logs Mark has advised will give you a good idea of whats wrong.

Check the VM's do not have any snapshots on them, check the backup host has no orphend snapshots C:\windows\temp\vmware_system*

Madhusudana's picture

Even we faced same issue. In our case we have not shared those VM's Datastore LUN's to Backup host hence backup host was not able to access the datastore LUN's to create the snapshot.

Make sure that VM's datastore LUN's have visibility to Backup host.

HEMANPR's picture

Just remove the client from the policy and add the vm again using the ESX Browse option. Check the VMware policy on the transfer method: Slect SAN and NBD No Encrypt over the network.

Let us know Thanks

Please MARK AS SOLUTION If my Post Help You. I use the following Symantec Products: Veritas Netbackup 7.5 On Windows Enterprise 2003 SP2 - / - Symantec EndPoint 12.1.100.157 RU1 On Windows Standard 2003 SP2 - / - Symantec&nb