Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VM backups failing from a client with error code 13 with "ERR - Error opening the snapshot disks using given transport mode: Status 23."

Created: 04 Feb 2013 • Updated: 02 Sep 2013 | 5 comments
Tanmoy's picture
This issue has been solved. See solution.

VM backups failing from a client with error code 13 with with "ERR - Error opening the snapshot disks using given transport mode: Status 23." error message in detailed logs.

02/04/2013 15:57:33 - Error bpbrm (pid=10684) from client client1.local: ERR - Error opening the snapshot disks using given transport mode: Status 23.
02/04/2013 15:57:34 - Info bpbkar32 (pid=10524) bpbkar waited 0 times for empty buffer, delayed 0 times.
02/04/2013 15:57:35 - Info bpbrm (pid=14280) child done, status 13
02/04/2013 15:57:35 - Info bpbrm (pid=14280) sending message to media manager: STOP BACKUP client1.local_1359964607
02/04/2013 15:59:06 - positioned 000063; position time: 0:01:35
02/04/2013 15:59:06 - begin writing
02/04/2013 15:59:17 - Info bpbrm (pid=14280) media manager for backup id client1.local_1359964607 exited with status 150: termination requested by administrator
02/04/2013 15:59:17 - end writing; write time: 0:00:11
file read failed  (13)
 
Checked few Symantec links stating the same problem. but not exactly sure what I need to do for troubleshooting. Please help
 
Storage Unit: Tape Drive
Policy - flash backup windows.
Master Server : OS Windows 2003 NBU 7.1.0.3
 

Comments 5 CommentsJump to latest comment

RamNagalla's picture

hi,

does it ever worked  or its a new config?

What is the Transport mode that you are using? NBD or SAN?

did the user name and passwd that you provided for offhost backup is valid? expired ?

Mark_Solutions's picture

I have seen this for two situations - usually where san has been selected (snapshot optins or VMWare options, depending on if this is a Flashbackup-Windows or VMWare policy) but the datastores cannot be seen over the fibre, and also when the account used for access to the vCemter Server (Media and Device Management - Credentials - Virtual Machine Servers) has had its password changed or been disabled.

Also check that the VMWare backup host selected it correct and the one that has the datastores mapped to it (if you are using san)

If you are using nbd (backup over the LAN) and you get this error it would normally be the account that is your issue

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Tanmoy's picture

Hi,

Thanks for your reply.. Sorry I am very new to VM backups, not sure about the transport types.

However I have checked the following  article on different  transport types

http://www.symantec.com/business/support/index?pag...

Could you please guide me how to check the same ?

This policy has worked before and the other VM backups are going fine, so I don't think it's an issue related with credentials for off-host backup.

Tanmoy's picture

Hi Mark,

Thanks for reply. Datat store is SAN.Looks fine when I am checking the same from Vsphere client.

Now checking the VMWare backup host & the mapped data store for it. 

rakesh_k's picture

Hi Tanmay,

You must have some default permissions for the restoration to work for a VM.

This link would be useful :   http://www.symantec.com/business/support/index?page=content&id=TECH130493

Use transprt mode as NBD, in this case you don't need to make the datastore online on the VM host.