Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VM Diff Restore

Created: 23 Apr 2012 • Updated: 23 Apr 2012 | 3 comments

I just upgraded to 2012.  I can do a differential backup of a VMware virtual machine but I can't restore it.  It tells me that the restore was successful but 0 Bytes Restored.  Has anyone seen this or know how to fix it?

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

Some extra details...what are you trying to restore, and to where?

Was this a problem with a previous version, or only since you installed BE 2012?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Cartman's picture

It looks like it only happens when I try to restore the entire vmdk file from a differential backup.  If I just want to restore an individual file from a vm with the agent installed it works.

It doesn't seem to matter where I try to restore to.  I have tried redirecting to a local disk and back to the virtual environment.

I actually have no idea if it worked on Backup Exec 2010.  The differential backups ran so slow that I was never able to complete one.  Symantec support told me the resolution was to upgrade to 2012....

 

Thanks

Cartman's picture

Just in case anyone comes across this issue, I still haven't fixed it.  I even opened a case and haven't gotten anywhere in the month and a half that it has been open.  Support doesn't even get back to me anymore.  I guess we can just add this to the list of new "features" in backup exec 2012.