Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VM does not start with converted vmdk file by SSR 2013

Created: 07 Mar 2013 • Updated: 07 Mar 2013 | 5 comments
This issue has been solved. See solution.

Hi all,

I need your help about the Virtual Machine which made with converted vmdk file by SSR 2013.

When I power on the VM by vSphere Client, it does not start.
vSphere Client show this Massage.
-------------------------------------
Failed to start the virtual machine.
Module DevicePowerOn power on failed.
Unable to create virtual SCSI device for scsi0:0, '/vmfs/volumes/50f8922d-eb60e350-2100-6c626d42c9ce/SSD08004.VMAD01.LOCAL__C_Drive-s001.vmdk'
Failed to open disk scsi0:0: Unsupported or invalid disk type 7. Ensure that the disk has been imported.
-------------------------------------
"ssd08004" is the original Machine's hostname.

This VM using vmdk file that converted by SSR 2013 from v2i file.
and that v2i file is made from ssd08004 by online backup.
(I using SSR2013 as Evaluation mode.)

I guess that the VM settings something wrong, or vmdk file is something broken during copy to ESXi datastore.
But I'm not sure.

How can I find the procedure to troubleshoot in this case?
or Can I get the reference to proper settings to build VM?

My Environment is below.

Products: System Recovery 2013 Virtual Edition (11.0.0.4600)
Installing to: Windows7 Ultimate SP1
 (Virtual Machine on Xen Server/1vCPU, 1.5GB vRAM)

Backup Machine: ssd08004
 OS: Windwos Server 2008 R2
 Disk: 70GB Raid0
 Drive: C:\ only. (+ System pertition.) 7.6GB Use.

Virtual Machine Settings (Custom):
 VM Version 8 (latest)
 Guest OS type: MS WS2008 R2 (64bit)
 vCPU x1, vRAM 4GB (default)
 NIC Adapter: E1000 (default)
 SCSI Controller: LSI Losic SAS / VMware Paravirtual
  (I tried both of SCSI Controller, but same results.)
 Virtual device node: SCSI(0:0)

with ESXi 5.1 and vSphere Client 5.1

 

Thank you in advance.
// Kaori 

 

 

 

 

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Chris Riley's picture

Are you converting directly into ESX/ESXi or are you converting to VMware virtual disk (Workstation 8)?

The following may help:

http://kb.vmware.com/selfservice/microsites/search...

syncra's picture

Hi, Chris

Thank you for your quick reply.

You give me a good instruction!
I converted to vmdk "Workstation 8"

Should I choose "VMware ESX Server" instead the "vmdk" in this case?

This is my procedure;

1. Backup file (v2i) created from ssd08004.
  v2i file saved onto NAS storage.

2. Convert to vmdk file from v2i.
 -Select the menu "Onetime convert to virtual" at "Task" window of SSR2013.
  (I using Japanese version, so that menu is not correct, sorry.)
 -Select "VMware Virtual Disk(.vmdk)" and "Workstation 8" on the Convert Wizard.
  ("Workstation 8" is selected, and I could not select other from the list.)

3. Copy vmdk file to ESXi local disk "datastore1" , VMFS5 formatted.

 

Thnak you for your support.

Chris Riley's picture

Yes, that is almost certainly the problem then. Please convert directly to ESX/ESXi.

If you look at that VMware article, it says:

This issue occurs if a virtual machine that is meant for VMware Hosted products such as VMware Workstation, VMware Player or VMware Fusion is powered-on on a VMware ESX host.

The underlying format used to store virtual machines on VMware Hosted products differs from the format used to store virtual machines on VMware ESX hosts.

SOLUTION
syncra's picture

I didn't understand the difference between "vmdk" and "ESX server" in the conversion wizard.

I'll try again with the choice of "ESX/ESXi" , tomorrow. (*'-')

syncra's picture

 

Now I can start up the VM using the file which you instructed.
It running well.
 
I'm really appreciate your support.
Thank you.