Video Screencast Help

vmd and nbemm wont start after install (netbackup 6)

Created: 12 Mar 2013 | 3 comments

Hi all!

i install ICS from NetBackup_6.5_ICS_Solaris.tar_326395.gz  (CD with the ICS with ver 1.2.3 , i lost ) and install server netbackup 6.0.

After start netbackup GUI i see In activity monitor daemons: nbemm, nbrb, nbvault, vmd, bmrd not started.

Manually (in activity monitor or via console: /usr/openv/volmgr/bin/vmd) i can start vmd .

When i try to start nbrb in system log (messages) i have :bpjava-msvc[10140]: [ID 427199 user.error] pam_dial_auth: terminal-device not specifiedby login, returning Error in underlying service module.

When i started bmrd i have error starting daemon bmrd on srv1 - status code: 29

When i start nbemm i have no errors in system log and netbackup but nbemm wont started.

my bp.conf :

SERVER = srv1
CLIENT_NAME = srv1
EMMSERVER = srv1
MEDIA_SERVER = srv1
VXDBMS_NB_DATA = /usr/openv/db/data

 

when y try execute :

# /usr/openv/netbackup/bin/admincmd/nbemmcmd -listhosts -verbose                                           
NBEMMCMD, Version:6.0(20050906)
Library Initialization failed.
CORBA communication error (195)
Command did not complete successfully.

# /usr/openv/netbackup/bin/admincmd/nbemmcmd -setemmserver -emmservername srv1 -newemmservername srv1
NBEMMCMD, Version:6.0(20050906)

Library Initialization failed.
CORBA communication error (195)
Command did not complete successfully.

In /etc/services

# NetBackup services #
bprd    13720/tcp       bprd
bpdbm   13721/tcp       bpdbm
bpcd    13782/tcp       bpcd
vnetd   13724/tcp       vnetd
vopied  13783/tcp       vopied
bpjava-msvc     13722/tcp       bpjava-msvc
bpjobd  13723/tcp       bpjobd
NB_dbsrv        13785/tcp       NB_dbsrv
# End NetBackup services #
# Media Manager services #
vmd     13701/tcp       vmd
acsd    13702/tcp       acsd
tl8cd   13705/tcp       tl8cd
odld    13706/tcp       odld
tldcd   13711/tcp       tldcd
tl4d    13713/tcp       tl4d
tshd    13715/tcp       tshd
tlmd    13716/tcp       tlmd
tlhcd   13717/tcp       tlhcd
rsmd    13719/tcp       rsmd
# End Media Manager services #

i edit /etc/nsswitch.conf  (add string nis to services) but it not help me.

what could be my problem? Maybe I need to install ICS to version 6.0  instead of 6.5, or it is not particularly important?

 

 

 

 

Operating Systems:
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

Marianne's picture

NetBackup_6.5_ICS_Solaris.tar_326395.gz and
server netbackup 6.0.

NO!!! 6.5 ICS goes with NBU 6.5.

Why install 6.0? Are you aware of the fact that 6.x reached EOSL in Oct last year? 
See https://sort.symantec.com/eosl/show_matrix

Whatever you do, or whatever the reason you want to install 6.x, PLEASE NOT 6.0! That was the worst NBU version ever! 

Latest NBU version is 7.5.0.5.

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

kidatsuda@mail.ru's picture

thanks for reply!

but i have license keys for netbackup 6.0 . where i can download ICS for netbackup 6.0 (solaris sparc)?

Marianne's picture

Use the serial # on your license key certificate to download from https://fileconnect.symantec.com/  
(if still available...)

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links