Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VMDK GRT error - "the path for staging temporary data..."

Created: 07 Oct 2010 | 8 comments

Using Backup Exec 2010 (server 2008 64 bit), I keep getting this error when trying to do a VMDK backup using GRT.

I have the temporary location set to C:\TEMP, which exists and should be writable.

 

Nothing is being written or backed up.  It just runs for a few seconds and then fails.

Any ideas would be much appreciated.

Comments 8 CommentsJump to latest comment

Philip D's picture

This wasn't an upgrade, and I have already tried this without any luck, but thanks for the response.

Mahesh Roja's picture

 

Backup Exec requires the temporary staging location be a local, NTFS volume on the Backup Exec server during backup jobs when targeted to a Backup to Disk.  This allows GRT (Granular Restore Technology) to create the granular restore selections of file system selections, mailbox messages and folders.  
 
To correct this issue, select a local, NTFS volume on the Backup Exec server and modify the location for the temporary staging location in TOOLS > OPTIONS > BACKUP --Under GRT enter C:\TEMP.   It may also be necessary to re-create the backup job as the global settings only apply to newly created jobs (will not change these options in previous jobs).

If this Info helps to resolve the issue please Mark as Solution

Thanks

Philip D's picture

Yes, that was the first thing I tried since that suggestion is listed with the error message.  However, it did not work.

pkh's picture

Does your C: drive have sufficient space to contain the entire VMDK in question?

Philip D's picture

Yes.  I also tried setting it to D: which has much more free space, and still no luck.

Mahesh Roja's picture

The above error occurs if the Virtual File Filter (VFF) Driver is not properly installed on the Media Server

Can try these steps

To check Virtual File Filter (VFF) Driver and its status follow the steps listed below:

1. Go to Start | Run MSINFO32 
2. Under the Software Environment -- System Drivers look for Virtfile.sys 

Solution:
To resolve the issue Agent for Microsoft Exchange Server should be uninstalled and reinstalled as described in the following steps.

1. In the Backup Exec Administrator Console, click on Tools--Install options and License Keys on this Media Server.
2. In the Enter License Keys window, make a note of the Agent for Microsoft Exchange Server License key and remove it.
3. Ensure that Agent for Microsoft Exchange Server is not checked in the Symantec Backup Exec Options window and click onNext.
4. Click on Install.

After the completion of uninstall of Agent for Microsoft Exchange Server, repeat the process and re-enter the Agent for Microsoft Exchange Server License key to reinstall  Agent for Microsoft Exchange Server.

 

For more details you can verify this KB (Its belongs to Backup exec 12.5 or below but still it may help you)

http://www.symantec.com/business/support/index?page=content&id=TECH59631

If this Info helps to resolve the issue please Mark as Solution

Thanks

Philip D's picture

Thank you for the response, but virtfile.sys is already installed, and I do not have/use the Agent for Microsoft Exchange.