Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VMWare Backup fail with ERR - Unable to create fvv_table for mapping: status 1

Created: 20 Aug 2014 | 15 comments
Arturo López's picture

Hello,

I have a Master Server 7.5.0.1 on Linux and Backup Host 7.5.0.1 on Windows and today appears this error when I launch a vmware backup.

ERR - Unable to create fvv_table for mapping: status 1

I'm looking for about this error but the only that I find it's the same error with different status. I don't know what it's mean os this error and I like to know the meaning of status value in each case.

The output of Bpbkar:

8:27:29.089: [3552.784] <2> tar_base::V_vTarMsgW: INF - VxMS error - severity 2.
8:27:29.089: [3552.784] <2> tar_base::V_vTarMsgW: INF - VxMS Error message 1 = Internal error in libvxms
message 2 = Internal error in libvxms
8:27:29.089: [3552.784] <2> tar_base::V_vTarMsgW: INF - VxMS error - severity 99.
8:27:29.089: [3552.784] <2> tar_base::V_vTarMsgW: INF - VxMS Error message 1 = fiml_backup fiml_set_fvv_table
message 2 = vfm_objctl l VM_SET_CREDENTIAL returned stat = 1
8:28:59.040: [3552.784] <2> tar_base::V_vTarMsgW: ERR - Unable to create fvv_table for mapping: status 1.
8:29:00.040: [3552.784] <2> tar_base::V_vTarMsgW: INF - VxMS Performance stats:

Thanks.

Comments 15 CommentsJump to latest comment

RamNagalla's picture

what is your Vcenter version?

i would definatly upgrade the media server/backup host to 7.5.0.5 as minimum for Vmware backups..

please attach the bpbkar log along with the detail status of the failed job...

Arturo López's picture

This backup worked OK two weeks ago and suddenly FAIL. Why I upgrade the version o media server/backup host.?

I attach the bpbkar log with this backup.

Do you know what's the meaning os status : 1 in the error?

Thanks

AttachmentSize
bpbkar_log.txt 8.51 KB
RamNagalla's picture

you did not answer for Vcenter Version...?

RamNagalla's picture

looks like you have given the bpfis log

08:56:24.007 [2604.1052] <2> bprd_connect: vnet_connect_to_service(mpavlapsvr005_nbu) failed: 6
08:56:24.007 [2604.1052] <2> bprd_bpfis_state_xfer_to_server_rqst: bprd_connect(mpavlapsvr005_nbu) failed, cannot connect on socket (25)
08:56:24.007 [2604.1052] <16> bpfis: ERR - Send bpfis state to mpavlapsvr005_nbu failed. status = 25

looks like some communicaion issue... 

 

what is the primary VM identifiier in the Policy? 

we would probably require to see the bpbkar and bpfis log with verbose 5 along with the details status.

netbackup 7.5.0.5 has the full support for Vcenter 5.1, since you are having 5.0, it would be fine..

Arturo López's picture

We have other backups that do ok with the same configuration. Do you think that it's a comunication problem?

I Attach the logs.

How i change the verbose in backup Host.

Thank you so much.

AttachmentSize
bpbkar_log.txt 14.23 KB
bpfis_log.txt 16.42 KB
Pangal's picture

mpavlapsvr005 is backup host ??

 

how i change the verbose in backup Host.

go to bar and file -specify client properties

Arturo López's picture

No, mpavlapsvr005 is a master server (Linux) and the backup Host is other server ( Windows 2008 Server R2).

How I change the verbose in the backup host.? I'm looking for in the registry system but i haven't found nothing.

 

Pangal's picture

Go to netbackup console - devices - media server/ backup host properties to increase logging or you can use bar to increase logging .

Also check in vcenter whether there are orphaned snapshots

Also pointed earlier by nagalla there seems to be communication problem

Arturo López's picture

The Backup Hosts it's a client not a media server. I Don't increase logging or verbose.

On the other hand, really do you think that it's a comunication problem? There are other machines in the same ESX with similar configuration and i'm doing backup without any problems.

The problem that i see is when i launch a backup, the VCenter take and snapshot OK and after a minutes appears in netbackup job

08/26/2014 08:23:13 - Error bpbrm (pid=30365) from client mpavlmvap1029%20(ZONA%20BETA): ERR - Unable to create fvv_table for mapping: status 1.
08/26/2014 08:23:14 - Error bptm (pid=30388) system call failed - Connection reset by peer (at child.c.1298)
08/26/2014 08:23:14 - Error bptm (pid=30388) unable to perform read from client socket, connection may have been broken
08/26/2014 08:23:14 - Error bptm (pid=30368) media manager terminated by parent process
08/26/2014 08:23:14 - Error bpbrm (pid=30365) could not send server status message
08/26/2014 08:23:15 - Critical bpbrm (pid=30365) unexpected termination of client mpavlmvap1029%20(ZONA%20BETA)
08/26/2014 08:23:15 - Info bpbkar (pid=0) done. status: 6: the backup failed to back up the requested files
08/26/2014 08:23:15 - end writing; write time: 0:02:02
the backup failed to back up the requested files  (6)

Thanks

Arturo López's picture

I get the VMX Log.

Anybody see any type of error?

 

AttachmentSize
VMXLog.txt 1.31 MB
Arturo López's picture

Hi Panga,

I revised this technote and in my error doesn't appear the problem of the space on disk.

And the problem it's :

ERR - Unable to create fvv_table for mapping: status 4208.

In my errore appears status 1.

ERR - Unable to create fvv_table for mapping: status 1.

I think that we know what is the meaning of status 1, we know what is the problem. I looking for about this problem but i don't found nothing.

Regards

Marianne's picture

So, VxMS log says that 'TransportMode requested: <hotadd>'.

Have you reviewed and confirmed all the requirements for hot-add in NetBackup 7.5.0.x for VMware Administrator's Guide http://www.symantec.com/docs/DOC5605  ?

LOTS of errors in the log like this :

ScsiEnum_GetNodeName(0, 0, 1, 0): CreateFile \\.\PhysicalDrive1 failed 2

 

Oh, Google found this TN with similar errors to yours:

http://www.symantec.com/docs/TECH188895 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links