Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Vmware backup failing with error code: 83

Created: 30 Sep 2013 • Updated: 22 Dec 2013 | 5 comments
This issue has been solved. See solution.

Hi all,

Weekly-Full backup on vmware (Windows client) is failing with error code: Media Open error- 83 (Error pasted below); but the diff-incremental backup was completed successfully. 

Looking forward to get a solution for this.

 

09/30/2013 13:23:38 - Critical bptm (pid=31092) image open failed: error 2060029: authorization failure
09/30/2013 13:23:38 - Info bptm (pid=31092) EXITING with status 83 <----------
09/30/2013 13:23:42 - Info bpbkar (pid=0) done
09/30/2013 13:23:42 - Info bpbkar (pid=0) done. status: 83: media open error
09/30/2013 13:23:42 - end writing
media open error  (83).
 

Operating Systems:

Comments 5 CommentsJump to latest comment

satpat's picture

All,

 

Even today,diff-inc backup is completed successfully & Weekly-Full backup is still failling.

Can any one help me on this.

Mark_Solutions's picture

This may be a case sensitivity issue if at some point you changed the name of your schedule - see this tech note but you need to go a level or two deeper to see the schedule names:

http://www.symantec.com/docs/TECH207194

Otherwise it is getting overloaded and your disk pool is going up and down at full backup times in which case you should add /usr/openv/netbackup/db/config/DPS_PROXYDEFAULTRECVTMO with a value of 800 in it to the Media servers and Master server (needs a service re-start to activate the setting)

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
SYMAJ's picture

What versions are you running ??  If it is the 'case-sensitiviity' issue as Mark notes above (I have had this in the past) that one is fixed in 7506 / 253 as noted in the technote.  See excerpt from technote below:  

Starting with NetBackup 7.5.0.6 (appliance 2.5.3) and PureDisk 6.6.5 (appliance 1.4.4), writing to the deduplication database has been updated to fix the issue. The database writes are fixed so that a change in the case of the characters that are used for the NetBackup client name and policy do not cause a read of the backup images to fail. If you do not upgrade to these minimum versions, there is a possibility that you may encounter read errors with future backup images due to this issue.

AJ.

Mark_Solutions's picture

I have also noticed that when upgrading to 2.5.3 it seems to re-set all of the keep alive setting to poor values

It is worth checking those if Full backups get affected - what you want to see is the following:

# cat /proc/sys/net/ipv4/tcp_keepalive_time

  510

# cat /proc/sys/net/ipv4/tcp_keepalive_intvl

3

# cat /proc/sys/net/ipv4/tcp_keepalive_probes

3

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

nathanmike's picture

@satpat,

Are you using Windows media server or appliances (50xx/52xx)?

I had the same issue with Appliance 5220. backup job or SLP were failing with error code 83, 84 or 87. Symantec Engineer came on site and tune our appliances. Since now we do not have error code 83,84 or 87.

You need to ask Symantec the required parameter for tuning your appliances. This will required a reboot of your appliances.

Nathan Mike

LPIC-1 and CLA-11

Symantec Registered Partner

nathan.mike@edotcom.be

www.edotcom.be

&