Video Screencast Help

VMware backups fail with status 40 - maybe communication / timeout problem

Created: 07 Mar 2013 • Updated: 08 Mar 2013 | 1 comment
trahn's picture
This issue has been solved. See solution.

Hi there,

I'm experiencing major trouble when backing up VMware clients through VMware policy. Some clients succeed, but the majority will fail with status 40.

All went well until tonight, when the backups started failing.

Detailed status tells me it's starting the VMware snapshot (using Method VMware_v2) and then does nothing for about half an hour. (In the past the snapshot for the same client took less than 20 seconds.)

Finally it'll come back with status 40, network connection broken.

FTL - cannot open /usr/openv/netbackup/online_util/fi_cntl/bpfis.fim.ckz40...

existing snapshot is no longer valid and cannot be mounted for subsequent operations.

I cannot get a usefull hint from the bpfis log. Only <2> log entries.

On the vCenter side I can see that a snapshot gets deleted almost at the same time the job details claim that the snapshot has been started. I can't see that a corresponding snapshot created event in the vCenter though.

Time is in sync on all systems.

NetBackup 7.5.0.5
Windows 2008R2 Master.
SLES 11 Media Server with MSDP acting as VMware backup host.

 

Operating Systems:

Comments 1 CommentJump to latest comment

trahn's picture

Problem solved.

After being unable to find any reason why the VMware backups would fail, the customer finally told me today that he had configured the media server to use a proxy server in order to be able to get OS patches and updates from the internet. Apparently the proxy whitelist didn't work as expected and the traffic to the vcenter server was routed over the proxy server.

After disabling the proxy setting the VMware snapshots now work fine.

SOLUTION