Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

VMware error 156

Created: 24 Nov 2012 | 3 comments
syedzeeshan's picture

hi ,

 

i have facing issues with VMware backups

master server 7.5.0.4

windows 2008 R2

 

since latest patch upgrade this issue started

i have enabled logging kindly see the attached bpfis logs

 

job logs

 

11/25/2012 8:38:10 AM - Info nbjm(pid=6220) starting backup job (jobid=62671) for client ho1sp1.aljnet, policy Ho1hpblesxsrv1_VMs_Policy, schedule Daily  
11/25/2012 8:38:10 AM - Info nbjm(pid=6220) requesting STANDARD_RESOURCE resources from RB for backup job (jobid=62671, request id:{D4793138-9862-4411-BBD9-5EAE293ADC7B})  
11/25/2012 8:38:10 AM - requesting resource HO1BAK_TEMP_STU
11/25/2012 8:38:10 AM - requesting resource hobak1.NBU_CLIENT.MAXJOBS.ho1sp1.aljnet
11/25/2012 8:38:10 AM - requesting resource hobak1.NBU_POLICY.MAXJOBS.Ho1hpblesxsrv1_VMs_Policy
11/25/2012 8:38:10 AM - granted resource hobak1.NBU_CLIENT.MAXJOBS.ho1sp1.aljnet
11/25/2012 8:38:10 AM - granted resource hobak1.NBU_POLICY.MAXJOBS.Ho1hpblesxsrv1_VMs_Policy
11/25/2012 8:38:10 AM - granted resource MediaID=@aaaaI;Path=I:\mnt;MediaServer=ho1bak
11/25/2012 8:38:10 AM - granted resource HO1BAK_TEMP_STU
11/25/2012 8:38:10 AM - estimated 0 Kbytes needed
11/25/2012 8:38:10 AM - begin Parent Job
11/25/2012 8:38:10 AM - begin Flash Backup Windows, Start Notify Script
11/25/2012 8:38:10 AM - Info RUNCMD(pid=9200) started            
11/25/2012 8:38:10 AM - Info RUNCMD(pid=9200) exiting with status: 0         
Status 0
11/25/2012 8:38:10 AM - end Flash Backup Windows, Start Notify Script; elapsed time: 00:00:00
11/25/2012 8:38:10 AM - begin Flash Backup Windows, Step By Condition
Status 0
11/25/2012 8:38:10 AM - end Flash Backup Windows, Step By Condition; elapsed time: 00:00:00
11/25/2012 8:38:10 AM - begin Flash Backup Windows, Read File List
Status 0
11/25/2012 8:38:10 AM - end Flash Backup Windows, Read File List; elapsed time: 00:00:00
11/25/2012 8:38:10 AM - begin Flash Backup Windows, Create Snapshot
11/25/2012 8:38:10 AM - started
11/25/2012 8:38:12 AM - started process bpbrm (4988)
11/25/2012 8:38:13 AM - Info bpbrm(pid=4988) ho1sp1.aljnet is the host to backup data from     
11/25/2012 8:38:13 AM - Info bpbrm(pid=4988) reading file list from client        
11/25/2012 8:38:13 AM - Info bpbrm(pid=4988) start bpfis on client         
11/25/2012 8:38:13 AM - Info bpbrm(pid=4988) Starting create snapshot processing         
11/25/2012 8:38:14 AM - Info bpfis(pid=5384) Backup started           
11/25/2012 8:38:15 AM - snapshot backup of client ho1sp1.aljnet using method VMware
11/25/2012 8:38:17 AM - end writing
Status 156
11/25/2012 8:38:17 AM - end Flash Backup Windows, Create Snapshot; elapsed time: 00:00:07
11/25/2012 8:38:17 AM - begin Flash Backup Windows, Stop On Error
Status 0
11/25/2012 8:38:17 AM - end Flash Backup Windows, Stop On Error; elapsed time: 00:00:00
11/25/2012 8:38:17 AM - begin Flash Backup Windows, Delete Snapshot
11/25/2012 8:38:18 AM - started process bpbrm (5268)
11/25/2012 8:38:19 AM - Info bpbrm(pid=5268) Starting delete snapshot processing         
11/25/2012 8:38:19 AM - Info bpfis(pid=0) Snapshot will not be deleted        
11/25/2012 8:38:22 AM - end writing
Status 1542
11/25/2012 8:38:22 AM - end Flash Backup Windows, Delete Snapshot; elapsed time: 00:00:05
11/25/2012 8:38:22 AM - begin Flash Backup Windows, End Notify Script
11/25/2012 8:38:22 AM - Info RUNCMD(pid=12640) started            
11/25/2012 8:38:22 AM - Info RUNCMD(pid=12640) exiting with status: 0         
Status 0
11/25/2012 8:38:22 AM - end Flash Backup Windows, End Notify Script; elapsed time: 00:00:00
Status 156
11/25/2012 8:38:22 AM - end Parent Job; elapsed time: 00:00:12
snapshot error encountered(156)

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

revaroo's picture

This error is from 11/25 your logs are from 11/23 - 2 days earlier - need the correct logs to be able to determine why this is happening.

 

syedzeeshan's picture

i have uploaded the logs along the job failed just today

 

AttachmentSize
Desktop.rar 19.52 KB
bpfis.docx 30.9 KB
Mark_Solutions's picture

The parent ends with 200 and the job fails with:

10:37:49.022 [3632.4756] <32> onlfi_freeze: FTL - VMware_freeze: Unable to locate VM ho2ascomvs.aljnet

A little contradictory as the parent says it cannot find anything that it can backup but it does look like it find a server to back up but then cannot actually locate it to do a snapshot

I would say that this is a DNS issue

Your VMWare backup host (media server?) needs to be able to actually resolve ho2ascomvs.aljnet to be able to back it up (even though it does it using the vSphere API)

Check that out first

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.