Video Screencast Help

VMware Guest GRT Backup Failed to mount one or more virtual disk images.

Created: 19 Mar 2010 • Updated: 30 May 2010 | 1 comment
This issue has been solved. See solution.

Dear,

We are testing the Backup Exec 2010 VMware backup solution.
Backup Exec 2010 is in trial mode with the Agent for VMware Virtual Infrastructure installed.

We start some backup test and run successfully a full VM backup and restore.
Then after installing the Windows remote agent on the VM guest, we try a GRT backup but without success....
Every time we run the backup the following pop-up is showed:
----------------------------------------------------------------------------------------------------------------------------------------
The job completed successfully. However, the following conditions were encountered:
Failed to mount one or more virtual disk images. Restores that use Granular Recovery Technology may not be available from this backup set.
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

The Job Log report gives the following error web link:

V-79-57344-38721Failed to mount one or more virtual disk images:

But after browsing the different post on these web page links, nothing can help us to solve our issue.

Can you, please, help us to solve it to be able to test this backup solution for our Virtual Machines?

Best regards,
Kimpresso

Comments 1 CommentJump to latest comment

kimpresso's picture

Dear,

After a lot of research and test, the problem was solved.
to have the GRT option working with VMware vCenter, it is very important to grand a full Administrator access for the service account used by Backup Exec 2010 on the root of VMware vCenter.

Best regards,
Kimpresso

SOLUTION