Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

VOM: VEA service on this host is down

Created: 06 Aug 2013 • Updated: 08 Aug 2013 | 2 comments
This issue has been solved. See solution.

Hi 

I have two servers i VOM reporting that "VEA service on this host is down"

I have tried to restart VEA and the action agent without any luck.

Servers: Solaris 10, SF 5.0MP3RP4

VOM: Version: 5.0  (5.0.196.0)

They have been working before

Operating Systems:

Comments 2 CommentsJump to latest comment

kjbss's picture

Have you tried this procedure?:

1) Stop the Veritas Enterprise Administrator GUI service with the following command:
# /etc/init.d/isisd stop

2) Stop any running "vxpal" and PBX processes:

a. Determine if any vxpal processes are running:
# ps -ef |grep vxpal
   root  1728     1   0   Jul 01 ?           0:02 /opt/VRTSobc/pal33/bin/vxpal -a gridnode -x
   root  1650     1   0   Jul 01 ?           0:06 /opt/VRTSobc/pal33/bin/vxpal -a VAILAgent -x
   root  1744     1   0   Jul 01 ?           3:22 /opt/VRTSobc/pal33/bin/vxpal -a StorageAgent -x
   root  1822     1   0   Jul 01 ?           0:03 /opt/VRTSobc/pal33/bin/vxpal -a actionagent -x
   root  7139  7133   0 14:05:34 pts/4       0:00 grep vxpal

b. Stop the vxpal processes that were listed in step a.
# /etc/init.d/vxpal.<agentname> stop                (/sbin/init.d/ on HP-UX)

c. Determine if any processes are still running:
# ps -ef |grep vxpal
If any vxpal processes are still running, use the kill command to terminate the processes.

d. Determine if any PBX processes are running:
# ps -ef |grep pbx
   root  1608     1   0   Jul 01 ?           0:00 /opt/VRTSpbx/bin/pbx_exchange
   root  7148  7133   0 14:13:35 pts/4       0:00 grep pbx
If so, execute the kill command to stop the pbx processes.

3) Restart the PBX process:
# /etc/init.d/vxpbx_exchanged start

4) Restart the vxpal processes:
# /etc/init.d/vxpal.actionagent start
# /etc/init.d/vxpal.vailagent start           ======>(if VAIL is installed)
# /etc/init.d/vxpal.gridnode start
# /etc/init.d/vxpal.StorageAgent start

5) Restart the VEA services:
# /opt/VRTSob/bin/vxsvcctrl start

SOLUTION