Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

vopied Process eating more CPU

Created: 25 Nov 2013 • Updated: 25 Nov 2013 | 2 comments
Shekhar D's picture
This issue has been solved. See solution.

If the vopied are more process running on media server does that effect the communication error if bounce or Kill the porcess ?

if user killed vopied processes again it starting and eating the cpu.

Can some one give the proper do on vopied and use of it and how to kill it with the retative error.

 CPU TTY PID USERNAME PRI NI SIZE RES STATE TIME %WCPU %CPU COMMAND
0 ? 15675 root 241 20 2196K 292K run 8287:21 35.52 35.46 vopied
0 ? 15776 root 240 20 2196K 292K run 8176:19 35.41 35.34 vopied
1 ? 16155 root 240 20 2196K 292K run 7906:40 30.97 30.92 vopied
0 ? 15634 root 241 20 2196K 292K run 8263:44 28.51 28.46 vopied
1 ? 16095 root 240 20 2196K 292K run 8154:26 26.63 26.58 vopied
1 ? 16608 root 240 20 2196K 292K run 7759:43 26.58 26.53 vopied

THanks.

Operating Systems:

Comments 2 CommentsJump to latest comment

Marianne's picture

Which NBU version?

vopie (Veritas One Time Password In Everything) is no longer used in recent NBU versions and is not normally in use (even by older NBU versions).

You need to find out if vopie was configured and still in use. I have no idea where and how to check - this will be documented in older NBU manuals (probably pre-NBU 6.x).

In older NBU versions, vopie was loaded as part of inetd on all clients and servers.
Check /etc/inetd.conf for vopie entry.

If you know for a fact that vopie is not used in this environment, you should be able to comment out vopie in inetd.conf and restart inetd.

I found this TN that explains how to disable vopie on a client. Not sure if it will also work on a media server... Give it a try and let us know.
http://www.symantec.com/docs/TECH53234

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
RamNagalla's picture

i had the same issue few years ago.. 

and if my memory is correct we have commented out the vopied port from the /etc/services file not to start again.

you could also try removing the or commented out the vopied enties form /etc/servies file.