Video Screencast Help

VSS errors backing up files with BE2010

Created: 06 Sep 2011 • Updated: 29 Sep 2011 | 3 comments
This issue has been solved. See solution.

Hi,

I am running a freshly installed copy of Backup Exec 2010 R3 with all the latest patches and etc.. I've recently started using it to back up data files (no open files or etc..) and it was going along until I tried to backup somewhere over 100Gb of data and got a whole lot of the following errors:

  • Unable to open the item x:\XXX\xxx.xyz - skipped
  • WARNING: "xxx.abc" is a corrupt file. This file cannot verify.
  • V-79-57344-34108 - An unexpected error occurred when cleaning up snapshot volumes. Confirm that all snapped volumes are correctly resynchronized with the original volumes.
  • Directory XXX\YYY\ZZZ was not found, or could not be accessed. None of the files or sub directories contained within will be backed up. V-79-57344-33967 - The directory or file was not found, or could not be accessed.

There were about 30 of these error types towards the end of the job log.

In the Windows event log I see a bunch of the following errors:

Log Name:      Application
Source:        Backup Exec
Date:          07/09/2011 14:33:41
Event ID:      57476
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:     COMPUTER
Description:
The operating system returned an unusual error while backing up the following file:
x:\xxx\xyz.abc
 It is possible that this file is incomplete and therefore should not be restored.
 

I am not using the AOFO options for these jobs because none of the files are in use and it should not be a problem just to back the files up to tape, however whenever a job starts it does create a snapshot and I assume that this is where its causing the problem. The data being backed up is hundreds of thousands of tiny files which are slow to do anything with, and I believe this probably interferes with the snapshotting process.

I manually went into the directories and files named in the errors and was able to open them without an issue.. there are no problems with permission or disk corruption.

Is there any way to stop the job from creating a snapshot from which to take the backup so it just works like backups did in the olden days?

Cheers,

Luke

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi Luke,

 

I am going to go with recommending you turn on AOFO on the job and run it. Post back to see if it helps at all.

Furthermore, your errors are addressed in the TN below, which recommends running chkdsk to see if there are any disk errors. I guess it is possible that if the section of disk that the files are on is corrupt or damaged, that it could affect the results of the job.

http://www.symantec.com/business/support/index?page=content&id=TECH23022

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Luke Cassar's picture

Hi Craig,

Thanks for the reply, I am trying the backup job now with those settings and will let you know how it goes. However one event I missed yesterday was the following (and this was why I suspected it was a shadow copy problem rather then a disk problem).

Log Name:      System
Source:        volsnap
Date:          07/09/2011 14:33:41
Event ID:      25
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      COMPUTER
Description:
The shadow copies of volume I: were deleted because the shadow copy storage could not grow in time.  Consider reducing the IO load on the system or choose a shadow copy storage volume that is not being shadow copied.
 

Now yes the disk is busy, but thats why I wanted to just backup disk to tape without using any snapshots or etc..

Cheers

Luke Cassar's picture

Ended up we had to make a gap in the backup scripts which copy data to the disks I am trying to backup to tape. Once the disks were quiet, the tape backups run perfectly.

Thanks for your response, but in the end it was just disk activity being too great and we had to stop that to get it working for us.

Cheers.

SOLUTION