Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VSS fails on Multiple Exchange DB job

Created: 01 Nov 2011 | 1 comment

I am running a fully updated Backup Exec 2010 R3 against our fully updated Exchange 2010 server, and I'm having a crazy difficult time with VSS.  Backups had been going fine lately until I added a second database mail store to the server and included it in the backup.  At first, that week's differentials would fail with a "Snapshot provider error (0xE000FED1): A failure occurred querying the Writer status.", but only on the new second database.  I tried restarting the server, as well as running the symantec script that worked in the past and is supposed to reregister VSS writers, but neither fixed it.  I finally gave up and decided to run a full backup, thinking that maybe Symantec was having trouble doing a differential on a DB file that wasn't there when the Full was created.  Now it runs fine on the second DB, but fails on first!  So I removed the second DB from the backup job, ran the script and restarted the server, and now the backup is running fine again.  My best guess at a fix now is to just make a seperate backup job that only backs up the second database, and hope that works.  Has anyone else ran into this?  Am I just missing something simple?  Any help is appreciated.

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

Eliminate BE by running a backup using the Windows Backup Utility. If you get the same error there, then the issue lies with Windows itself and needs to be addressed from a Microsoft-perspective.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...