Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

VSS Maximum number of snapshots for this volume has been reached

Created: 24 Jul 2013 • Updated: 24 Jul 2013 | 5 comments

Hi all,

I have the error below on a newly created BE 2012 server (we scrapped the old one, and are now setting up the new one with all new jobs etc):

The machine being backed up is a Windows 2008R2 file server with the BE agent installed. It is running on a VMware host but we are not using the VMWare BE agent.

The BE server is also a 2008R2 server with all latest updates applied.

- Snapshot Technology: Initialization failure on: "\\EUROPA\System?State". Snapshot technology used: Microsoft Volume Shadow Copy Service (VSS).

V-79-10000-11234 - VSS Snapshot error. The maximum number of snapshots for this volume has been reached. Microsoft Volume Shadow Copy Service (VSS) will not allow any more snapshots.

I have had a look around and can't seem to find too much info on how to fix the problem.\

By the looks of it, the error is happening on most of the drives on the machine.

We also use ShadowProtect on this server, and have done since it's creation with no problems up until now when re-creating the BE jobs - maybe I havent got the job setup correctly?

Any ideas?

Cheers!

Operating Systems:

Comments 5 CommentsJump to latest comment

MusSeth's picture

Hello issac please right click on c drive of the server in question click on properties...and than go to shadowcopy tab....here it will show if they are enabled and if created used space will show next to it....u can make changes to shadow copy limits by clicking the advance button in there...set the limit to maximum and then rerun the job ...

Please mark this as solution if this resolves your issue

IsaacICSM's picture

Thanks for the quick response MusSeth, however I cannot see the spot to increase the maximum limit, as can be seen in the attached screenshot.

Also, by my untrained eye, all of the next run time's are set to disabled.

If I go into the settings of one of the volumes, there is nothing there about increasing the limit (apart from size mb)

https://www-secure.symantec.com/connect/sites/defa...

Cheers

cdriveproperties.png
MusSeth's picture

Please try performing the steps from this article step 2..
http://www.symantec.com/docs/TECH38007

Kunal.Mudliyar's picture

Edit the job  

1. On the Backup Job Properties > Advanced Open File select Use Advanced Open File Option.

2. Select Microsoft Volume Shadow Copy Service under "Open file configuration".

3. Select System - Use Microsoft Software Shadow Copy Provider under "Snapshot provider".

Rerun the backup job

Technical Support

Symantec

IsaacICSM's picture

Thanks guys,

I will reboot the server tomorrow during our maintenance window to try to clear the asr error that I have found by following the above.

I have also changed to aofo option to force the MS version.

I will post back what I get on Monday after performing a full backup of that server again.

Cheers