Video Screencast Help

Vss Provider error

Created: 06 Jul 2013 • Updated: 09 Jul 2013 | 5 comments

Hi gurus

I am looking for some help.

I am trying to back up a remote server w2008 r2, every time I run the job I get the following error

"

Backup- AppAssure-1
V-79-57344-34086 - ADBO: Offhost backup initialization failure on: "E:".

Snapshot technology error (0xE0008526): Backup Exec could not locate a Microsoft Volume Shadow Copy Services (VSS) software or hardware snapshot technology for this job. Select a valid VSS snapshot technology for the target computer.
"

what I have done so far :

I have checked that MS shadow provider is install

I have checked that AOF option was check and set

I have checked that writers on remote computer are in stable state

I set ADO but uncheck the AOF

 

but nothing else gurus, I dont know what else should i check but I keep getting the above error, any help I would appreciate.

 

Thanks a bunch gurus

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Gurvinder Rait's picture

what is the output of vssadmin list providers on the server you are trying to backup ?

Refer http://www.symantec.com/docs/TECH125459 . If its BE 2012 please ensure SP1 is also Installed.

pkh's picture

What sort of disk is the E: drive?  Is it a local disk or an external disk?  How is it connected to the media server?

guaro555's picture

G/P

thanks a bunch for jumping on this.

G

The vssadmin list provider shows MS

P

E; is a SAN volum disk on a vistual machine 2008 r2

 

Thanks Gurus

lmosla's picture

guaro555

Here is a document that provides 3 different scenarios and solutions for this error:  http://www.symantec.com/business/support/index?page=content&id=TECH88118

pkh's picture

You got to make sure that the following conditions are met

1) the media server has a separate access to the disk to be snapped.

2) the disk configuration is supported.  Check the HCL for your version of BE.