Video Screencast Help

VZROCK.LNK

Created: 29 Dec 2013 • Updated: 30 Dec 2013 | 5 comments
This issue has been solved. See solution.

Hi Community,

I am completely new to this great piece of software: Symantec Workspace Virtualization 7.5

I am using it at home, just for private use. No Streaming, no servers, no big projects, just for keeping my Windows system as clean as possible.

After having virtualized a few applications (on a system I just set up a few days ago) I noticed a - for me - strange behavior of my system: a shortcut, named VZROCK.LNK appears at irregular intervals on my desktop, in the StartMenu or in active folders. It links always to itself, i.e. "C:\Users\Public\Desktop" or "C:\Users\%USERNAME%\AppData\Roaming\Microsoft\Windows\Start Menu". So it's sized 0 bytes at all. In almost split seconds it disappears again. It's even hard to get to properties-Tab in that short time.

I haven't found a way to reproduce it, yet. It doesn't seem to be affected by showing or hiding "hidden"- or "system"-flagged elements. In fact I am not sure whether this has anything to do with SWV at least. I just thought it might have something to do with SWV, because the running Symantec Services are named VzService.exe and vzUser.exe - both with VZ in the name...

  • Is this a known effect on a definite application, for example?
  • Shall I concern about? Or is it a regular behavior?

Of course I asked my friend google, but there were only one forum entry (http://www.murc.ws/showthread.php?72805-shortcut-vzrock-appears-on-desktop-during-firefox-operations). At least quite actual!

I have a second system set up with nearly the same virtualized applications. Yet, I couldn't notice the same behavior there.

Malware scan with Outpost Security Suite 9 is negative...

Does anyone have an idea?

 

Thanks a lot and best regards,

Nagus

Operating Systems:

Comments 5 CommentsJump to latest comment

EdT's picture

Have a look in the event log, specifically the application event log and see if there are any entries that may relate.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Nagus's picture

Hey EdT,

thanks for your answer!

Do I understand you correctly, that I shall have a look into the event log of the virtualized applications and not into the event log of SWV?

Well, if so that won't be easy, because I cannot reduce the behavior to one or two applications. But I haven't checked every application yet. It's hard to say I am 100 percent sure, because the shortcut just comes up for milliseconds. But I would say it is completely equal, whether application 1 is active or application 2 / 3 / 4 / 5 / ... . Sometimes there is a span of minutes where it does not appear and then it appears several times a second. It also doesn't seem to be affected by me. It even happens when I haven't moved the mouse for some minutes (for example)...

Strange? If this weren't a completely new system with "clean" layers I would think of malware...

Best regards,

Nagus

delvalled's picture

Hello Nagus,

The appearance of the VZROCK file is expected behavior and it is nothing to be concerned about. This file is used as part of our efforts to refresh Windows Explorer to ensure any changes are displayed to the user.

Best regards,

Danny

SOLUTION
Nagus's picture

Hello Danny,

this is great news! Thanks a lot!

But... Do you think it's possible to reduce the frequency the file appears? Sometimes it is hard to click on the item you want to...

For example: If I point with the mouse to an entry in the start menu and suddenly the VZROCK file pops up some lines above - it happened that I started the wrong application because the one of interest was suddenly one line below! :-)

Best regards,

Nagus

jovrstra's picture

I also started to be worried about the vzrock.lnk, until I saw this thread. I never noticed it on earlier versions (and I've been using it from before Altiris was acquired by Symantec), but I got the impression that it slows things down.