Video Screencast Help

Wake ON Lan for NS7.1

Created: 12 Aug 2013 • Updated: 16 Aug 2013 | 8 comments
This issue has been solved. See solution.

Did anyone how to configure on WOL on NS7.1, I done with NS6.0 before, but I don't know how to setup?

I know the CMOS has to be enabled on PowerManagement, most of my machines are Optiplex 270, 280, 520, 760, 780, 790, 7010.

if the machine has been turn off, then can we wake them up?

 

Thanks

 

Lillian

Operating Systems:

Comments 8 CommentsJump to latest comment

SaschaH's picture

If you let the WOL packets go pass through your switches and VLAN it should work out of the box. You can use a Power Control Task (new > Task > Power Control) with other Tasks in a Job or activate Power on Computers in the Schedule part of Managed Software Delivery policies.

More info on WOL in 7.x

http://www.symantec.com/business/support/index?page=content&id=HOWTO60817

Bechtle – your strong IT partner. Today and tomorrow

If that seems to help, please "Mark as Solution"

SOLUTION
llian's picture

Thanks you so much, it works

 

Have a nice day

llian's picture

I have windows 7, optiplex 780 still not working on WOL, I enable power management on CMOS, also enable PME, but still not woking

Can everyone help?

 

Thanks

 

Lillian

 

HighTower's picture

Check the NIC's Windows driver settings.  There might be an option under the Advanced tab for "Wake on Magic Packet" or something similar.  Make sure that's enabled.

llian's picture

Can WOL work without modify the CMOS setting?

Can WOL work only modify device manager within windows.

The reason I ask is I don't know how to turn on CMOS setting for the power management?

Can everyone give me a help how to do this? with somekind of vbscript?

 

Thanks

 

Lillian

 

 

SaschaH's picture

First read a bit on the problems with dell optiplex and WOL here.

https://www-secure.symantec.com/connect/articles/wol-not-working-dell-models-760-780-960-and-990

Then you might want to have the latest BIOS, you can install them through command line silent.

-NOPAUSE – Run without user prompts. · 
-NOREBOOT – Does not reboot the system when flashing is completed.

You can alter the BIOS settings with the Dell Client Configuration Toolkit(CCTK) from a task also.

cctk.exe --wakeonlan=enable > NUL
cctk.exe --lowpowers5=disable > NUL

http://en.community.dell.com/techcenter/systems-management/w/wiki/1952.dell-client-configuration-toolkit-cctk.aspx

Bechtle – your strong IT partner. Today and tomorrow

If that seems to help, please "Mark as Solution"

llian's picture

SaschaH;

    How did you put this two line in batch file

cctk.exe --wakeonlan=enable > NUL
cctk.exe --lowpowers5=disable > NUL

When I in the command prompt, I was in  c:\program files\dell\CCTK\X86 folder

then I type cctk.exe --wakeonlan=disable > NUL
 

I check out the cmos, it was off on wake on lan.

then I type cctk.exe --wakeonlan=enable > NUL
 

I check out the cmos, it was on on wake on lan.

 

Thanks

 

Lillian

llian's picture

  I find the way to make batch on those

cctk.exe --wakeonlan=enable > NUL
cctk.exe --lowpowers5=disable > NUL

 

 and is working for windows XP machine, but not windows 7 machine.

can someone help me how to change BIOS on windows 7 with remote desktop "enable with BOOT to NIC"?

also on device manager--> advanced--> enable PME

also on NIC card, make sure "Allow this device to the comptuter" is check

 

Thanks

 

Lillian