Video Screencast Help

Want to uninstall SAV 10.x from former enterprise laptop

Created: 05 Sep 2012 • Updated: 07 Sep 2012 | 7 comments
This issue has been solved. See solution.

My former enterprise laptop has Symantec Antivirus 10.1.5.5000 installed.  I want to uninstall it so I can proceed with its conversion to home use with the installation of my third Norton Internet Security 2012 license.  Although I think I have Administrator privileges on the laptop, the main SAV page shows the LiveUpdate button grayed out with a lock symbol next to it.

I'm wondering whether I will run into issues trying to uninstall (or even be able to do it at all),  If the company users were locked out of performing "positive" changes (LiveUpdate), I don't imagine they'd be allowed to perform "negative" ones (uninstall).  Any advice/assistance would be appreciated, as I do not have recovery disks and don't know want to mess this system up.

Note: It is an IBM Thinkpad T60 with XP Pro 2002 SP2, and it appears to have something called Rescue and Recovery, but I don't know what that is.

Comments 7 CommentsJump to latest comment

sandra.g's picture

No luck removing via Add or Remove Programs?

If you don't have the option to contact enterprise technical support for Cleanwipe, I'm afraid you may need to do a manual removal.

Manual uninstallation documents for Symantec Client Security products  
http://www.symantec.com/docs/TECH99631

Specifically:

Manually uninstalling Symantec AntiVirus 10.1 client
http://www.symantec.com/docs/TECH101706

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

SOLUTION
jfire7887's picture

Hi Sandra,

Thanks for responding. I didn't want to try Add or Remove (or uninstalling it any other way) until I could be sure I wouldn't run into authorization issues while doing so. No, the laptop is long removed from enterprise technical support, so Cleanwipe (?) is not an option. While the second link you provided only took me to a general page, I found uninstall instructions for 10.1 via your first link. The first step required is to disable Tamper Protection. I found that to also be grayed and locked. So no luck there.

jfire7887

Ariv's picture

Hi,

The liveupdate and tamper protection options can be disabled from the primary server using Symantec System Center (SSC). So there is a possibility that it is the same reason why you are seeing this disabled.

You can try with uninstall from add or remove programs. If it was configured with uninstall password you will get a prompt while yo click on uninstall.

If it asks for a password then

Open Registry Editor (regedit).

Navigate to the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion\Administrator Only\Security\

Change the value for useVPuninstallpassword key from 1 to 0.

Exit Registry Editor and now you can uninstall Symantec AntiVirus Client.

Hope this helps!

Ashish-Sharma's picture

HI jfire7887,

Do you have Admin privileges on laptop ?

Try to remove add Remove Program

Or

How to manually uninstall Symantec Endpoint Protection client from Windows 2000, XP and 2003, 32-bit Editions

http://www.symantec.com/business/support/index?page=content&id=TECH102261

Of

If you don't have any uninstall password change registry setting.

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\AV\AdministratorOnly\Security\UseVPUninstallPassword

Set to 0 to disable

Or

you can use cleanwipe. you need to contact technical support to avail this tool.

 

Thanks In Advance

Ashish Sharma

 

 

Marvin Zhong's picture

Hi,

there is a specific tool (NoNav) for removing SAV which similar as Cleanwipe for SEP.

PM me, will sent to your mail box if need.

sandra.g's picture

NoNav is deprecated and should not be sent outside of Support.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!

jfire7887's picture

Thanks everybody!  I changed the UseVPUninstallPassword and two other keys from 1 to 0, and then used Add or Remove to successfully uninstall the program.  (Not sure if the former made a difference since I didn't try the latter before doing so.)  I was then able to install NIS 2012.