Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Warning(0x8) Disk(0x8200) nbemm Volume PUREDISK:PureDiskVolume marked down, Storage server S{osrv-2060001}

Created: 21 Mar 2013 • Updated: 05 Apr 2013 | 9 comments
This issue has been solved. See solution.

Good morning all,

  I'm running a NBU 7.0.1 on linux RHEL, with one master/media and 2 more media servers.

I see really no any problems, but every day on the logs review i found always, every single day, these warnings above:

 

### Reported problems

03/20/2013 10:22:44 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume MG_PUREDISK:PureDiskVolume marked down, Storage server

  ph469702 S{osrv-2060001}

03/20/2013 10:22:44 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume MG_PUREDISK1:PureDiskVolume marked down, Storage server

  ph469802 S{osrv-2060001}

03/20/2013 10:22:46 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Storage server PureDisk:ph469702 was marked down-server

03/20/2013 10:22:46 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume ph469702:MG_PUREDISK:PureDiskVolume marked down-server

03/20/2013 10:22:46 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Storage server PureDisk:ph469802 was marked down-server

03/20/2013 10:22:46 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume ph469702:MG_PUREDISK1:PureDiskVolume marked

  down-server

03/20/2013 10:23:08 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume MG_PUREDISK2:PureDiskVolume marked down, Storage server

  ph742502 S{osrv-2060001}

03/20/2013 10:23:10 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Storage server PureDisk:ph742502 was marked down-server

03/20/2013 10:23:10 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume ph469702:MG_PUREDISK2:PureDiskVolume marked

  down-server

 

Few questions here:

 

A) Are them really an alert for incoming problems?

B) do i need to take care of them?

 

I'v lurked the forum for similar issue and i found the following "workarounds", but in my case still not producing outcomes:

[root@ph469702]/usr/openv/netbackup/db/config# ls
DPS_PROXYNOEXPIRE

DPS_PROXYDEFAULTRECVTMO  (with value 1800)
DPS_PROXYDEFAULTSENDTMO  (with value 1800)

MEDIA_SERVER_ALWAYS_UP.ph469702  (this is the master/media)

MEDIA_SERVER_ALWAYS_UP.ph742502  (media2)

MEDIA_SERVER_ALWAYS_UP.ph469802  (media1)
 

Well, no one of above stopped those warnings.

 

Thank you.

 

Kind Regards,

 

Operating Systems:

Comments 9 CommentsJump to latest comment

Mark_Solutions's picture

Based on my experience I would get rid of all of those files except the DPS_PROXYDEFAULTRECVTMO and I would put a value of 800 in that one as 1800 is too high for a busy environment.
Do this on the Master and all Media Servers and see if this gets rid of your error.

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Michele Nicosia's picture

Hi,

   unfortunately the issu is still there.

Today the report show me this:

03/22/2013 06:38:44 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume MG_PUREDISK1:PureDiskVolume marked down, Storage server

  ph469802 S{osrv-2060001}

03/22/2013 06:38:45 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Storage server PureDisk:ph469802 was marked down-server

03/22/2013 06:38:45 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume ph469702:MG_PUREDISK1:PureDiskVolume marked

  down-server

03/22/2013 06:39:40 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume ph469702:MG_PUREDISK1:PureDiskVolume marked up

03/22/2013 06:39:40 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Storage server PureDisk:ph469802 was marked up

03/22/2013 06:39:40 V1 S:ph469702 C:? J:0 (U:0,0)

  Warning(0x8) Disk(0x8200) nbemm

  Volume ph469702:MG_PUREDISK1:PureDiskVolume marked up

 

Of course i've deleted all the unusefull parameter and left only the one you suggested, with value 800.

 

Thanks.

Mark_Solutions's picture

Can i confirm that you have just the one file in place with a value of 800 and have it on all servers (Master and Media)?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Michele Nicosia's picture

Yes, Mark, i have it.

 

Master , media1 and media2 with only:

[root@ph469702]~# cd /usr/openv/netbackup/db/config/
[root@ph469702]/usr/openv/netbackup/db/config# cat DPS_PROXYDEFAULTRECVTMO
800
[root@ph469702]/usr/openv/netbackup/db/config#
 

 

Thanks.

Mark_Solutions's picture

Sorry - one other thing - did you re-start NetBackup after changing the settings?

It should just need nbrmms re-starting but i prefer to do a full service re-start after changing them.

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Michele Nicosia's picture

Not yesterday.

Done now, we'll see.

But for what you just saying, that parameter is the only one valid, and the warnings seems to be not dangerous, at least.

Is it right?

 

 

thanks.

 

Bye

Mark_Solutions's picture

Basically it is just bouncing up and down - usually you woont even notice and just see it in the all log entries - but if it coincides with data writes it can be an issue

You may even find that some jobs have had more than one attempt - so it is not a good thing

See how it goes over the weekend - hopefully the setting will settle it down now (assuming all other network comunications are OK)

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Mark_Solutions's picture

Great stuff - thanks for getting back to me!

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.