Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

WDE Corrupted Data

Created: 29 May 2011 | 7 comments

After installation and reboot, the PGP Enterprise Anmedungsassistent opens.

I should fill in the login for the "Domänenauthentifizierung"

If i leave it bank, i get this error:

Die PGP Enterprise-Anmeldung ist aufgrund des folgenden Fehlers fehlgeschlagen: Beschädigte Daten

What can i do?

Which data is corrupt? Where can i find logs?

regards Barki

Comments 7 CommentsJump to latest comment

sperrysymc's picture

Sometimes when enrollment fails there is data left behind in an inconsistent state. You should be able to fix this by:

1. Remove ~/Library/Preferences/com.pgp.*

2. Logout

3. Log back in.

You should be prompted to enroll all over again. This time, try to enroll successfully :-)

Barki's picture

I tried it, but this does not help ... :(

Any other possibilities?

regards

sperrysymc's picture

What did not work? What happened when you tried it? Did you actually put in your Domain information? You _MUST_ authenticate to continue.

Barki's picture

What do I have to put in? Just an example ...

Barki's picture

Sorry, I dont know what to fill in there ... Please help me ...

I want to encrypt my disk ... :(

mallardduck's picture

Since you're using enrollment, you must have a PGP administrator in your company.  Try talking with them for assistance.

Barki's picture

Can't it be used for private users?