Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

WDE in two domain

Created: 14 Oct 2013 • Updated: 15 Oct 2013 | 4 comments
przemek's picture

Hello

My customer has 2 domain in different forest.(company A aquire company B) but between this domain is enable two way trust. Despite of this being enable LDAP synchronizations from doman A and B. Customer wants deploy WDE now but is same problem. We enable SSO, key mode SKM silent enrolment.

Policy is assign to membership global group WDEAcom in doman A and WDEBCom in doman B In one domain is OK. but some acount have email from domain A and B(user1@acom.com and user1@bcom,com)

If user log who has two email in domain A UServer creat account user1@acom.com.But if login in desktop on domain B Userver rename account user1@acom.com to user1@bcom.com. So after reboot desktop user can't login on login uaser1@acom.com.

I surprised this behavior. Why UServer don't create two account.

WhIch parametr in LDAP is use to synchronizations with AD and assign to proper group in US ? How to fix or ovoid this problem?

Operating Systems:

Comments 4 CommentsJump to latest comment

Alex_CST's picture

Have you added the second domain in managed domains inside Universal Server?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

przemek's picture

hello
I added second domain when i added ldap
so I have two domain

Alex_CST's picture

You shouldn't manually rename anything on the Universal Server.  Try with a new user, on both domains, it will create 2 accounts.

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

przemek's picture

Hello

I don't want to manual rename on US. If I log with one account all is corect (US generate material for account from domain A user1@acom.com but after login from B this account is rename!!!.