Video Screencast Help

WDS integrated search with Virtual Vault

Created: 29 Oct 2013 • Updated: 31 Oct 2013 | 8 comments
KeirL's picture
This issue has been solved. See solution.

Hi

When doing a search of vault cache items with outlook search (integrated with WDS), does it search attachments too?

thanks

KL

Operating Systems:

Comments 8 CommentsJump to latest comment

JesusWept3's picture

Outlook Instant Search will only get the contents of the MetaData (MDC File) which is 120 characters and no attachments.

Windows Desktop Search, provided that its enabled, completed its trawl and indexing will search the contents of the DB files, which are the full messages, including attachments

But thats only if you have Vault Cache set to download the full content and not headers only, in which case you'd end up with the same results as Outlook Instant Search

SOLUTION
KeirL's picture

Quick follow up question - sorry!

Is there still a need for the bit version of Outlook to match the bit version of Windows (eg both need to be either 64bit or 32bit)?

cheers

EV_Ajay's picture

Hi,

As per i know if we have Windows 64-bit then you can install the outlook 64-bit / 32-bit. But if you have Windows 32-bit , you can't install the 64-bit outlook. It will prompt error.

Thanks,

Ajay

KeirL's picture

Thanks Ajay - I assume you're answering that in the context of the original question about searching vault cache?

I agree with your answer about what architecture of outlook can be installed on different versions of windows, but it used to be the case that if you did have 32bit outlook on 64bit windows then WDS inegrated search couldn't index the vault cache - and therefore wouldn't return hits for attachments etc.

Are you saying that if I did have 32bit outlook on 64bit windows the WDS integrated search all works OK?

kind regards

Keir

EV_Ajay's picture
Hi,
 
Previously if the system was 64 bit and Office was 32 bit then it was NOT possible to index Vault Cache data.
 
The new architecture splits up the existing component pieces so that they can be registered appropriately based upon the system configuration.
 
This issue is resolve as part of EV 9 SP2 Hotfix : 
Hotfix for Symantec Enterprise Vault (EV) for Microsoft Exchange 9.0.2, Build 1169 - Cumulative hotfix for Enterprise Vault Outlook Add-in
https://www.symantec.com/docs/S:TECH180437
 
What is version of EV ?
 

Thanks,

Ajay

KeirL's picture

Thanks Ajay

This is 10.0.4 so that should all be good?