Video Screencast Help

Weak support in the forums

Created: 30 Mar 2009 • Updated: 21 May 2010 | 6 comments
This issue has been solved. See solution.

Hello,

I'm beginning to understand either the ghost software is very buggy, no one checks these forums, or there just arent any experts on the software out there...

This is my third post,

here are my 2 earlier ones:

https://www-secure.symantec.com/connect/forums/what-causes-ghost-time-out-large-files

https://www-secure.symantec.com/connect/forums/troubleshooting-steps-take-ghost-client-backup-timing-out

Does anyone have any suggestions on why ghost may hang on very large file sizes?  or what would cause a ghost backup to fail (from a desktop machine back to server)

Why have tried defragmentation and chkdsk on the 2 desktop pcs with the problems

Thanks for your responses & pointing me in the right direction for troubleshooting

Comments 6 CommentsJump to latest comment

Randall Newnham's picture

edogwv,

The Symantec Forums were intended to be user communities for users of Symantec software to discuss use of and issues with Symantec software. Participation on the forums, whether by users or by Symantec employees, is entirely voluntary. While Symantec employees will often answer posts and troubleshoot issues, the forums are not a substitute for a support contract. With that being said, I have responded to the first of your linked posts. If you provide the requested information for both issues, this should give us what we need to diagnose the issue.

edogwv's picture

I assumed I was using the forums then for their intended purpose..   Discussing my issues with Symantec software.

Is there another forum that I should be aware of where users troubleshoot issues more frequently?  

Think of like I have purchased a new car, and instead of taking it to the dealership and paying someone big money to fix my issue, I wanted to investigate it myself with other users, owners of the same car.... Anyway thats kind of where I'm coming from... 

I really do appreciate your response and help in troubleshooting the issue-

Thank you!

Jamee McDonald's picture

edogwv

What PreOS are you using when running the backup? Open the console, go to machine groups>default and double-click the client. Click on the 'client' tab. What Virtual Partition PreOS are you using? If you are using WinPE, try updating the NIC driver. Make sure the driver you import is a Vista driver and then try the backup again. If you are using DOS, switch you Virtual Parition to WinPE and try the backup again.

edogwv's picture

says WinPE ....

using suggeseted template BCM57xx

When you say make sure the driver imported is a vista driver ?  Im running windows xp with the latest driver from dell's website.

Thanks for the help thus far

Randall Newnham's picture

edogwv,

The Windows PE boot environment is based on Windows Vista and uses Vista driver. The "Use suggested template" is just a DOS template and is not relevant to booting with WIndows PE. Jamee is indeed correct in recommending a download of the latest Vista driver for that card; it can be added through these directions:

How to add drivers to DeployAnywhere or WinPE.

http://service1.symantec.com/SUPPORT/on-technology.nsf/docid/2008050916132860

SOLUTION
edogwv's picture

Randall & Jamee, that was the ticket...  Ghost completed successfully !!

Thank you both for your help & pointing me in the right direction...   Greatly appreciated