Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Web Console cannot display page

Created: 16 Dec 2007 • Updated: 21 May 2010 | 3 comments
ggunzelman's picture
After logging in to the Symantec Endpoint Protection Manager Console, the web site cannot display Home, Monitors, or Reports pages giving me an HTTP 500 error. I can display/modify Policies and Admin pages. When I view Clients, my groupings show but none of the clients show in any group. I tried to run Mangement Server Configuration Wizard but it fails with a login error on localhost DBA SQL for the password. Error was login failed Examine the SQL Warnings chained to this exception. I do not remember any passwords but the one I always use.
 
I am worried to uninstall and reinstall. Will I have to reload all the clients? Does anyone have a solution for this?

Comments 3 CommentsJump to latest comment

KAM 2's picture
We had the same issue, but the DB was on a separate SQL server.  Just some minor adjusting for IIS settings did the trick.    It was a rights issues that Symantec resolved via a Webex session.  They are suppose to be sending us the fix.  If I receive shortly, I will post otherwise you may want to call them.
EdVan's picture
I am having the same issue.  I would be very interested in anything they send you.  Anything to not have to spend hours on the phone waiting for support.
 
ed