Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

What the....?

Created: 11 Feb 2013 • Updated: 11 Feb 2013 | 5 comments

Dear Symantec employees,

Why on earth, and indeed, HOW on earth does Endpoint manage to create 180GB log files and continue to write to them?!  The feature to reduce these logs on a scheduled basis is there in the management console, but just doesn't work and in the SBS version the option isn't even there and it does the same thing!

In this instance, I even installed the database on the D: drive as I already had some other installations of it taking down customers Servers when it was on the C: drive.

Comments 5 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

Check this artical

Symantec Endpoint Protection Manager (SEPM) database transaction log (sem5.log) consumes excessive hard drive space in SEP SBE 12.1 RU1

http://www.symantec.com/docs/TECH178718

Thanks In Advance

Ashish Sharma

mr2nut123's picture

That would be all good and well...except for that doesn't either, hence the guys reply below also.

Why do the most basic of problems hinder what in most other aspects are great bits of Software?

Changing the subject to Backup Exec for example, it hasn't been able to remove GRT backups for YEARS now, and there still isn't a resolution.  Removing backups manually is NOT a valid workaround for expensive and reputable Software like this.  We have tons of customers on Backup Exec 2010 R2-R3 and can't afford the upgrade so we have to keep formatting their tapes, destoying any chance of recovery for that week..

Having the cheek to ask you to manually remove/modify/bodge things after many people have reported the fault is wrong, especially as they have no intention of resolving it now.  This was confirmed by a recent support call to Symantec, to which an engineer kindly reset a customers backup software to factory settings for us without prior warning ot 'see if that works' knowing full well that it won't.

Ashish-Sharma's picture

Hi,

You can raised another thread Backup exec community

Thanks In Advance

Ashish Sharma

Brɨan's picture

It is a know bug in this version, you need to upgrade to the latest version to correct it.

Also, this is batch script I use to delete the sem5.log file:

net stop semsrv
net stop SQLANYs_sem5
attrib -r "C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\db\sem5.log"
del "C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\db\sem5.log"
net start SQLANYs_sem5
net start semsrv

I set a scheduled task to run every night since I can't upgrade at this time.

All details on the issue here:

Symantec Endpoint Protection Manager (SEPM) database transaction log (sem5.log) consumes excessive hard drive space in SEP SBE 12.1 RU1

Article:TECH178718  |  Created: 2012-01-11  |  Updated: 2012-04-27  |  Article URL http://www.symantec.com/docs/TECH178718

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

What version of SEP 12.1 are you running?

This issue is a known issue with the older version of SEP 12.1 and This issue has been fixed in Symantec Endpoint Protection 12 Release Update 1 (RU1) Maintenance Patch 1 (MP1)

I would request you to please migrate the SEPM and SEP clients to the Latest version of SEP 12.1 RU2

Secondly check these Articles:

Symantec Endpoint Protection Manager (SEPM) database transaction log (sem5.log) consumes excessive hard drive space in SEP SBE 12.1 RU1

http://www.symantec.com/docs/TECH178718

Check this Tool, which may assist you:

https://www-secure.symantec.com/connect/downloads/shrink-symantec-endpoint-protection-manager-121-embedded-database

In your case, you would have to follow the steps provided in the TECH178718 and then upgrade to the Latest version of SEP 12.1 RU2

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.